vmware and commvault vddk error loosing connection to vmstore

Last post 04-13-2017, 6:30 AM by GregorD. 1 replies.
Sort Posts: Previous Next
  • vmware and commvault vddk error loosing connection to vmstore
    Posted: 04-06-2017, 3:28 PM
    we have upgrade vcenter to 6.0.0.u3 we use commvault 111sp4 and i have problems after upgrade vcenter with one vsa subclient with backup to tape. in subclient i have 10 vm this vms are on two vmdatastore. when job backup to tape start i see both vmware stores are mounted on esxproxy and two of 10 vm are backuped up. job is finish as succesfull but i have only two vm on tape all other 8 have vdd deadtlock. we allready delete all from c:\windows\temp , i restart mediaagent server, esx proxy, commvault server. we reduce readers from 4 to 2. change for this subclient esx .i also start this subclient when no orher job was running. support is telling me that they see that connection to vcenter to store02 is lost after 2 minutes. and the vmstore is greyed out and mark asinactive in virtual center. we only move vm of this subclient that we reduce vmstore from three to two this happend 2 days before we upgrade vcenter. and at that point i have problems to back up to tape i hope someone have the same problem and can help me. ps transport mode on this subclient is auto. vmware vddk version is ok and schoulfd bbe supported. i have also two vsa subclient which are on another vmstores and this two worked without problems.
  • Re: vmware and commvault vddk error loosing connection to vmstore
    Posted: 04-13-2017, 6:30 AM

    If someone also have the same Problem, change by vsa subclient transport mode from auto to nas. and it works.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2017 Commvault | All Rights Reserved. | Legal | Privacy Policy