Command Center - "Exchange Mailbox" redirects to dashboard

Last post 01-14-2020, 10:09 AM by pereirath. 7 replies.
Sort Posts: Previous Next
  • Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-08-2020, 4:55 AM

    When I click on "Exchange Mailbox" in the command center, I'm redirected to the dashboard. "Exchange Database" works properly.

    As a workaround, I can go over Actions-Button > Restore (then I'm on the database section) > Exchange Server / Name-of-the-DAG > Exchange Mailbox. Then I get the correct page without redirect to the dashboard.

    Is there any fix for the issue? Our environment runs under v11 SP17.17

    Kind regards

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-08-2020, 11:31 AM

    Same here...many options within the exchange solution wont appear, once you click on them it takes you back to the dashboard. Java client is the best option.

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-08-2020, 5:32 PM

    pereirath the HTML5 version is still the best going forward because the newer functionality is more frequently is appearing in the HTML5 only.  That said, I wish HTML5 version had the same level maturity as the Java version because its objects don't get restructured/shuffled-around every service pack.

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-13-2020, 5:49 AM

    So, as it seems to be a known issue, will there be a fix?

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-13-2020, 9:23 AM

    I have to disagree with the statement that it is the best going forward simple because Commvault has so far failed in adding 90% of functionalities to HTML. HTML as a solution is good, commvault in HTML is still yet to be something usable. 

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-14-2020, 6:27 AM

    Hi! I had similar issue in SP17. Exchange, Sharepoint and OneDrive agents redirected to the dashboard. Turned out I didn't have correct permissions in place.

    In Command Center go to > Administration > Customization > Navigation > Solutions > Application >
    Select Exchange check box for corresponding user.

    Then log out and log in.

    Br,
    Teemu

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-14-2020, 7:25 AM

    Strange, that there is no "permission denied" or something similiar.

    Thanks for sharing the solution!

  • Re: Command Center - "Exchange Mailbox" redirects to dashboard
    Posted: 01-14-2020, 10:09 AM

    Nothing within Commvault surprise me at this point.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy