CV7 - SDT pipe

Last post 05-13-2019, 9:25 AM by Jakob. 4 replies.
Sort Posts: Previous Next
  • CV7 - SDT pipe
    Posted: 09-05-2011, 1:57 AM

    We have sometimes problems with the back-up of control file of the SAP for Oracle on the HP-UX.

    Error Code: 82:158
    Description: The job is pending because: Services on the tail side of the SDT pipe are going down.

    I was thinking that it have problems with multi-streams.
    But I have tested with one straem. The back-up will sometimes fail.

    My collegaue said that the workaround is to stop/start the services of CommVault.
    But the workaround will not help always.

    I want a definitively soluiton, not workaround.

    Have anybody any idea?


    CommVault 7 Administration & Support
    CommVault 8 Administration & Support
    CommVault 9 Administration & Support & Engineer
  • Re: CV7 - SDT pipe
    Posted: 09-05-2011, 9:34 AM

    The SDT pipe is, if I'm not mistaking, the Oracle pipe to the MA.

    Is this on a LAN-free, or over the network MA?

    This might be due to network connectivity between the client and the MA. Also, check the ORASBT logfile on the client (may have a different name under the SAP iDA) and the SrvOraAgent.log on the Commserve.

    You might also want to look at the database alert file.


    If it jams, force it.
    If it breaks, it needed replacing anyway.
  • Re: CV7 - SDT pipe
    Posted: 09-05-2011, 9:47 AM

    iDataAgent SAP for Oracle (virtual) is running on the physical server (HP-UX).

    The physical server (HP-UX) is a physcial MediaAgent to back-up about the SAN to VTL.
    (use preferred datapath)

    I look at logs.

     

     

     

     


    CommVault 7 Administration & Support
    CommVault 8 Administration & Support
    CommVault 9 Administration & Support & Engineer
  • Re: CV7 - SDT pipe
    Posted: 05-13-2019, 3:38 AM

    Faced same issue with CV11 and FSiDa here in 2019. Is there any solution?

  • Re: CV7 - SDT pipe
    Posted: 05-13-2019, 9:25 AM

    Hi Vasily & others.

    Just jumping into this necro-thread ;)

    We've just experienced the same issue on multiple instances, both SQL, Oracle, VMware and OVM backups seems to have been affected.

    We have seen that the failure was around 11/05 01:00AM CET.

    Does this have any overlaps with your issue?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy