Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment

Last post 11-04-2011, 3:33 AM by andiB. 6 replies.
Sort Posts: Previous Next
  • Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 9:12 AM

    After i have succesfully installed an idataagent 8 on an netware server 6.5 i've got the error message "Setup failed to preinstall NetWare File System iDataAgent on the CommServe for NetWare server".

    Does anybody have the solution for this stupid problem??

     

    Thanks

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 9:13 AM

    Need to check evmgrs.log and cvd.log on the commserve side.

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 9:38 AM

    I have had a look on the 2 logfiles. Unfortunately i can't find any solution for my problem.

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 9:58 AM

     

    Looks like the installation did not complete on the Commserv.

    I would remove the Sys:\Galaxy or Simpana folder from the Netware server

    and reinstall the client again.

     

    Thanks,

    Bill Johnson @Commvault

     

     

     

     

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 10:01 AM

    Thanks,

    but i've tried this several times and always the same problem!!

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-03-2011, 1:43 PM

    Can you open a call for this so that I can remote in and take a look ?

    Thank You

    Bill Johnson @Commvault Support

     

     

     

  • Re: Error after installing Netware 8.0 iDataagent in an Commserve 9.0 enviroment
    Posted: 11-04-2011, 3:33 AM

    Hello Bill,

    because i have no posibility to open a call on my own, i have to talk to my reseller to do this!

    Thanks

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy