VSA Question

Last post 08-10-2010, 8:38 PM by Vincenzo_Basolino. 4 replies.
Sort Posts: Previous Next
  • VSA Question
    Posted: 08-10-2010, 2:21 PM

    Hi People,

    Any of you using VSA to backup vm on a Vsphere 4 update 2 cluster... Do you go through HOST (esx server) or through virtual center?

    If you go via hosts are you able to use automatic detection to catch any machine that would have migrated?

    I did get the backups to work via hosts... But I do not seem to catch the migrated culprits...

    And we have just upgraded our VCENTER to update 2 and we are not able to get it to work... any time I start a backup I just trow the VC to it's knees...

  • Re: VSA Question
    Posted: 08-10-2010, 2:34 PM

    During our initial deployment the Professional Services installer told me that auto discovery only worked properly when you added teh individual esx hosts.

    So that's how we've set it up.

    Something about it being a known bug.

    I can get the discovery to work properly but unforuntately I haven't been running the backups long enough to tell you what happens when a vm moves.

     

  • Re: VSA Question
    Posted: 08-10-2010, 2:42 PM

    Claudette Dumont:

    Hi People,

    Any of you using VSA to backup vm on a Vsphere 4 update 2 cluster... Do you go through HOST (esx server) or through virtual center?

    If you go via hosts are you able to use automatic detection to catch any machine that would have migrated?

    I did get the backups to work via hosts... But I do not seem to catch the migrated culprits...

    And we have just upgraded our VCENTER to update 2 and we are not able to get it to work... any time I start a backup I just trow the VC to it's knees...

    With update 2 the "root" workaround should no longer be necessary. When switching back to Vcenter did you change the login to a different account?

  • Re: VSA Question
    Posted: 08-10-2010, 4:00 PM

    YEP!!!

  • Re: VSA Question
    Posted: 08-10-2010, 8:38 PM

    Any pertinent information in the log file that you could see when you switched it over after update 2?

    Any error messages during the VMX download would be helpful.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy