Search (CI) V10 webconsole and webserver installation

Last post 04-03-2014, 9:38 PM by advntracer. 4 replies.
Sort Posts: Previous Next
  • Search (CI) V10 webconsole and webserver installation
    Posted: 11-06-2013, 4:18 PM

    Hello,

    I am running into issues when the installation is finished for the webserver and web console installation on a Windows Server 2012 box.

    I have a Windows Server 2012 configured with all the requirements in place. Installation goes fine. The web console and web server, SQL, Java and .net versions are installed on one machine.

    At the end of the installation I get an URL to load the WebSearch. When I open the URL the following screenshot appears.

     

    What do I miss here?

  • Re: Search (CI) V10 webconsole and webserver installation
    Posted: 11-06-2013, 10:34 PM

    Mikkel,

    Web server URL is not for the end user. To access Web Console please use 

    http://<Machine name>/webconsole. 

    To access administrative console please use 

    http://<Machine name>/console

     

    Thanks,

    Praveen

  • Re: Search (CI) V10 webconsole and webserver installation
    Posted: 11-08-2013, 5:47 AM

    Hello Praveen,


    Thanks for your answer. The webconsole is working. However I cannot access the admin webconsole because it's redirects to the commcell console at commserve:81/console instead of the webconsole.


    Any idea?

  • Re: Search (CI) V10 webconsole and webserver installation
    Posted: 11-18-2013, 10:16 AM

    Not very clear in the books but you need Compliancy archiver installed as well. Then it will work properly.

  • Re: Search (CI) V10 webconsole and webserver installation
    Posted: 04-03-2014, 9:38 PM
    Hello! By default, web server is automatically installed when installing commserve. If I'm installing Search Engine on a separate server, would it make sense to install the Web Server on that server as well? Or should the web server reside on the commserve? Thanks in advanced!
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy