Clients "Ahead of Cache" after upgrade

Last post 03-28-2014, 9:18 AM by Antony303. 3 replies.
Sort Posts: Previous Next
  • Clients "Ahead of Cache" after upgrade
    Posted: 03-27-2014, 10:37 AM

    Good Morning,

    I recently upgraded from version 9 to version 10. After the process was complete I started to update my clients to version 10 as well. After selecting "Add or Remove Software -> Version Upgrade" my clients all show "Ahead of Cache".

    The weird thing is all clients also show the are on version "9 SP11" instead of "10 SP5". I do have some clients that are updated to 10 SP5 but their Update status shows as "Hotfix"

    After doing some research I found this could be solved by installing the latest service pack but I still would like to know why my clients have not been updated to SP10 and are still using SP 9?

     

    Software Cache Version:

    [Image Information]
    sCDRevision=October2012
    sCDLabel=DVD1
    sVersion=10.0.0
    sBuild=BUILD116
    sTargetMachineType=Windows
    VersionBuild=10.0.0(BUILD116)
    ServicePack=0
    RecutNumber=0
    TargetOS=Windows
     
    Thanks Kindly,
    Antony
  • Re: Clients "Ahead of Cache" after upgrade
    Posted: 03-27-2014, 5:15 PM
    • Ali is not online. Last active: 07-03-2019, 12:32 PM Ali
    • Top 10 Contributor
    • Joined on 08-05-2010

    Hi Anthony,

    Hope you are well.  After the upgrade was the CS on v10 with only v10 Service Packs in cache, that could be why the v9 clients said ahead of cache as there were no v9 Service Packs in cache hence the clients are "ahead of cache" - just guessing here please confirm.

  • Re: Clients "Ahead of Cache" after upgrade
    Posted: 03-27-2014, 9:12 PM
    Do you plan on keeping any version 9 clients? You should populate your Software Cache with the latest service pack by performing a Download Software operation.
  • Re: Clients "Ahead of Cache" after upgrade
    Posted: 03-28-2014, 9:18 AM

    Ali - I just checked and there are only v10 clients packages and updates in my software cache. Ideally I would like all clients to be on version 10 instead of 9. I am executing the "upgrade software" option in Add/Remove software instead in "Install updates" but the clients seem to not want to actually upgrade.

    Walter - I have never used the software download option but I just checked it out. I chose Win 32/64 bit software packages and had it update the cache as well. I will updates this post once it is finished.

    Thank you gentleman for you help!

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy