No results on compliance search (v10)

Last post 04-10-2014, 10:09 AM by RyanMiller. 2 replies.
Sort Posts: Previous Next
  • No results on compliance search (v10)
    Posted: 04-08-2014, 4:44 PM

    I'm setting up content indexing and compliance search in a lab environment, and after going through some trials and tribulations in just getting the offline content indexing job to run, I'm now stuck on performing a compliance search and having it spit back results.

     

    I have three servers in this environment:

    Server 1 - CS and web console installed

    Server 2 - MA, web server, compliance search and outlook 2010 x64 installed

    Server 3 - Search engine

     

    When I run a search, I see auto-filled entries appear below the dialog box, and I see the DM2Web.log file on server 2 updated, reflecting the search operation - so it seems that by all accounts, the search IS working.

    Below is the DM2Web.log file - I've boldfaced the query spec and snipped out the wordy portion of the full query:

     

    3756  22    04/08 16:01:28 ### ### SolrQueryLayer::Execute --- Submitting query:[Http://rm-client:27000/solr/select/?defType=edismax&timeAllowed=600000&start=0&rows=50&q=testfile.txt

    - snip -

    3756  22    04/08 16:01:28 ### ### SolrQueryLayer::CreateSearchResponse --- Total search results:[4]
    3756  22    04/08 16:01:28 ### ### SolrQueryLayer::CreateSearchResponse --- Populate Result item completed
    3756  22    04/08 16:01:28 ### ### SearchImpl:Search(DC) --- Search time taken(with procesing) :[143.4867]ms
    3756  22    04/08 16:01:28 ### ### SearchImpl:Search(DC) --- Total Search time :[154.2238]ms

     

    The problem is that the result window is completely blank - even though the logs indicate the search was run, results were returned, and the search auto-suggested entries based on what is in the index, there are no reasults.

     

    Any thoughts on what I should look at?  I'm running this as a member of the 'master' group, which (obviously) has all permissions.  I've also tried it as a member of another group, in case there was something inherent where a member of the 'master' group isn't eligible to see results of a compliance search.

     

  • Re: No results on compliance search (v10)
    Posted: 04-10-2014, 5:24 AM

    Hi Ryan,


    What's the SP that you have installed?


    I'm Certifiable, not only certified.
    It just means my answers are from experience, not from a book.
  • Re: No results on compliance search (v10)
    Posted: 04-10-2014, 10:09 AM

    SP6.


    I opened a case yesterday with support and after checking a bunch of things, it was verified that the search engine was working properly, but still unknown why the display wasn't showing any results, even though we tried different browsers.  The issue was escalated to development, as the support person indicated that they had another customer last week with a similar issue (up to date, all indications that search is working, no results).

     

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy