License file error

Last post 10-05-2010, 2:59 PM by Toddah. 4 replies.
Sort Posts: Previous Next
  • License file error
    Posted: 10-05-2010, 1:10 PM

    I was just emailed my updated .xml license file by our reseller. I detached the file and placed it on a network share and pointed the license manager at the xml file and hit apply.

    I got back an error 
    CommLicenseManager:clsactivator failed. Failed to open the license file [\\myserverlocation\CVL_000XXXX_rep.xml] for reading. an invalid license file has been detected.

    Can I get another copy without going through the rep again?

    Also in my profile it always lists my Comserve as ver 7.0 and I changed it to 8.0 but it defaults back to 7. could that cause me to be issued the wrong license file if my profile thinks I am running 7 and not 8?

  • Re: License file error
    Posted: 10-05-2010, 1:13 PM

    Hello Toddah,

    Can you try applying the license locally from the CommServe not using a network path?

     

     

  • Re: License file error
    Posted: 10-05-2010, 2:33 PM

    OK tried that, and now the error is: I have a version 7 license I am trying to apply to version 8

  • Re: License file error
    Posted: 10-05-2010, 2:55 PM

    Ah!

    Well that would cause a problem then Laughing

    I have updated your profile version from 7 --> 8 in our system and contacted the licensing team to resend the key as v8. You will receive a new license key today and it should apply without issue.

     

  • Re: License file error
    Posted: 10-05-2010, 2:59 PM

    Thank you for the assistance!!

    I saw my license version had been updated.

     

     

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy