Shared Index no tab in media agent properties

Last post 10-08-2010, 2:44 PM by Vincenzo_Basolino. 7 replies.
Sort Posts: Previous Next
  • Shared Index no tab in media agent properties
    Posted: 10-08-2010, 12:46 PM

    Reading up on the documentation on how to use a shared index cache.

    Can someone tell me if this tab exists in there media agents properties?

     

    1. From the CommCell Browser, right-click any one of the MediaAgents that will share the index and then click Properties.
    2. Click the Index Cache tab.

    I can't seem to find tha tab...

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 12:53 PM

    IPman,

    Do the following:

    Right click the media agent > properties

    Then on the index cache tab click the "properties" button adjacent to the "use shared index cache" name dropdown.  The new tab is the "shared index cache" tab where you can adjust the retention and sizes.

     

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 1:29 PM

    That's strange I'm missing some "tabs"

    I'm logged in as a user that's part of the master group so permissions shouldn't be the problem.

     

     

     


    Attachment: tabs.JPG
  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 1:35 PM

    Just noticed something different...

    When I right click on the media agent and go properties it says client computer at the top.

    Your example says media agent...

    Wonder why my media agents aren't showing as media agents.

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 1:46 PM

    Go under "storage resources" > media agents > and start my prior instructions there.

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 1:50 PM

    THanks!

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 2:06 PM

    Side note.

    If I change and index from a previously non shared media agent to a shared media agent will it copy the old index over?

  • Re: Shared Index no tab in media agent properties
    Posted: 10-08-2010, 2:44 PM

    did the physical location change?  I think whenever its changed and its not the same it will prompt to be moved.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy