New client install

Last post 11-27-2014, 10:28 PM by smcadams107. 10 replies.
Sort Posts: Previous Next
  • New client install
    Posted: 11-19-2014, 12:26 PM

    I went to install a new client and I receive this error

     

    Commvault setup failed to install required program files to the destination folder?

    has anyone seen this error before and if you have what did you do to solve the problem I have rebooted the server and still get the same errror

  • Re: New client install
    Posted: 11-19-2014, 12:33 PM

    are you manually installing on this client using the bootstrapper or the DVD ? What version of OS are you on ?  If UAC is enabled, can you try right clicking the installer and running as Administrator ?


    Wearer of Many Hats
  • Re: New client install
    Posted: 11-19-2014, 12:41 PM

    Using the DVD and UAC is disabled

  • Re: New client install
    Posted: 11-19-2014, 12:44 PM
    • Aplynx is not online. Last active: 06-26-2019, 4:45 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,633

    What AV are you running?

  • Re: New client install
    Posted: 11-19-2014, 12:48 PM

    Symantec

  • Re: New client install
    Posted: 11-19-2014, 1:11 PM
    • Aplynx is not online. Last active: 06-26-2019, 4:45 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,633

    See if you can get the installation through with AV disabled. Typicaly this issue occurs due to something enviromental. If it doesn't work, open a ticket as we would need to review the logs in support.

  • Re: New client install
    Posted: 11-19-2014, 7:12 PM

    I have seen this error when runing the install on a 2012 server when dot net will not install (known issue with 2012 apparently).

    This may not be your issue but thought i would throw it out there just incase

  • Re: New client install
    Posted: 11-20-2014, 7:15 AM

    ranger58

     

    This is 2012 server how did you resovle the issue?

  • Re: New client install
    Posted: 11-21-2014, 3:15 PM
    • Ali is not online. Last active: 06-26-2019, 2:03 PM Ali
    • Top 10 Contributor
    • Joined on 08-05-2010

    Would you be able to attach the Install.log file from the affected client?  C:\Program Data\CommVault\...

  • Re: New client install
    Posted: 11-23-2014, 7:36 PM

    We used http://support2.microsoft.com/kb/3005628  I belive (still awaiting confirmation from our windows admins)

    Hope this helps

  • Re: New client install
    Posted: 11-27-2014, 10:28 PM

    Ali

     

    Here are the install logs

    Attachment: Galaxy.rar
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy