how to run an aux copy a second time?

Last post 01-06-2011, 6:11 AM by Niels. 7 replies.
Sort Posts: Previous Next
  • how to run an aux copy a second time?
    Posted: 10-21-2010, 2:33 PM

    We were having some issues and our aux copy kept getting hosed/restarted.  It eventually finished and we think we got the issues resolved but I want to run the same aux copy again to be sure, except when I run it, it says that no data needs to be copied.  I've deleted the data from the tapes so at this point it's as much a need as a want.  How can I convince it to let me run a second copy without creating a whole new copy config under the storage policy?

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 3:35 PM

    Good afternoon,

    You can mark it to be re-copied.  Please review the documentation link below which will guide you through the process:

    http://documentation.commvault.com/commvault/release_8_0_0/books_online_1/english_us/features/auxiliary_copy/auxiliary_copy_how_to.htm

    James

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 4:05 PM

    Thanks!  When I get to step 6 I get stuck though, there's no re-copy on the menu. 

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 4:33 PM

    Is this a selective copy?  You can mark it to be copied. The link below discusses how to select a job for copy.

    http://documentation.commvault.com/commvault/release_8_0_0/books_online_1/english_us/features/storage_policy_copy/backups_on_copy.htm

     

    James

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 5:12 PM

    I'm trying to make a new aux copy from a primary copy that've already made an aux copy of.

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 6:15 PM

    If you are creating a new copy, you should be able to go to the Copy Policy tab and set the date to have the backups on and after.

    James

  • Re: how to run an aux copy a second time?
    Posted: 10-21-2010, 6:22 PM

    Yes but I already ran an aux copy for the date range I'm trying to run it for, so it says there's no data that needs to be copied.  I'm trying to run a second aux copy of the same fulls from the same date, that are currently sitting on the primary copy.

  • Re: how to run an aux copy a second time?
    Posted: 01-06-2011, 6:11 AM

    I want to run a second aux copy (selective), because the first aux copy was not good.

    But I have the same problem.

    The second aux copy will good working, but it says there's no data that needs to be copied......


    CommVault 7 Administration & Support
    CommVault 8 Administration & Support
    CommVault 9 Administration & Support & Engineer
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy