Setting up a SnapMirror Copy with Intellisnap & Netapp Cdot

Last post 05-20-2015, 1:02 AM by Watson. 2 replies.
Sort Posts: Previous Next
  • Setting up a SnapMirror Copy with Intellisnap & Netapp Cdot
    Posted: 02-18-2015, 5:11 PM

    HI,

    I am implementing for a customer a DR scenario where we are going to use Snapmirror with intellisnap to a DR Location for VMware intellisnap.

    This we have working internally and by other enviroments so I am stumped why I keep getting the error message: "Failed to connect to DFM"  when clicking on the Provisioning tab of the New SnapShot Copy (mirror) that I am trying to configure.

    The error message is displayed directly and I cannot find any log on the CommServer or Media Agents where there is any information written to as to why this is possible failing.

    The necessary preparation has been performed:

    inter Cluster Peer relationship between Production -> DR Filers.

    Resource Pools have been configured.

    On Command Manager Apliance is configured.

    This is not working with a local user or remote user.

    Passwords have been verified - can log into gui with user.

    Storage Policies - whilst making the option to use Unified manager was selected.

    Unified Manager was previously entered into the array.

    Does anyone have any ideas what could be blocking the connection?

    I thought possibly a local firewall which was on on the CommServe so from the NOCC appliance I checked if its possible to ping and to receive pings and although the pings were blocked this did not solve the issue by temporarily disabling the firewall.

    I would log a ticket for this but as this is a Green Field implementation I am still runnning on a Trial license which I hope to redeem in the coming days.

    However any help or pointers would be greatly appreciated as Google has not been my friend when trying to solve this... :)

    Quick Overview of Envirnoment

    - Simpana 10 SP9

    - On tap Cdot 8.2.3

    - OnCommand Unified Manager 6.2

    Although the BOL states otherwise for supported configs this has been confirmed that this config is supported.

    Many Thanks,

    Ian

  • Re: Setting up a SnapMirror Copy with Intellisnap & Netapp Cdot
    Posted: 03-30-2015, 2:02 PM

    Hello Ian,

    When you navigate to the provisioning tab the EvMgr.log on the Commserver will show an attempt to connect to the DFM/OCUM server and give a possible reason for not being able to connect. Generally this is an authentication or network issue.

    Thank you,

  • Re: Setting up a SnapMirror Copy with Intellisnap & Netapp Cdot
    Posted: 05-20-2015, 1:02 AM

    Can you telnet to DM using http (port 80) or https (port 443)?

    Are you using a hostname for your DFM server in Array Management for DFM? Does this resolve to the correct IP Address?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy