Web Console "Download failed"

Last post 04-07-2015, 7:30 AM by iConsultant. 0 replies.
Sort Posts: Previous Next
  • Web Console "Download failed"
    Posted: 04-07-2015, 7:30 AM

    Hi,

    I installed Web Server, Web Console and Outlook 64-bits. All Simpana 10 SP9. We don't use Content Indexing, we just archive mails.

    When using Web Console, I can view archived mail messages (however, not all users). When I try to download a message, I get a "Download failed" message. How can I troubleshoot this on a CommVault level / where can I look for more information?

    Is this a CommVault issue or a local issue (no rights to download something)?

    Which rights exactly do I have to give the end users, and how?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy