"Failed to run task" on all admin tasks

Last post 11-04-2010, 6:25 PM by sssstew. 2 replies.
Sort Posts: Previous Next
  • "Failed to run task" on all admin tasks
    Posted: 11-03-2010, 11:51 PM

    Has anyone come accross and fixed a problem whereby you try and run any admin task, like data aging, download updates, run a aux copy and it comes up with error "Failed to run task" which you can only click OK to?

    Cheers


  • Re: "Failed to run task" on all admin tasks
    Posted: 11-04-2010, 11:24 AM

    Good morning,

    What version and service pack level are you running?  Please let me know.

    Thanks.

    JW

  • Re: "Failed to run task" on all admin tasks
    Posted: 11-04-2010, 6:25 PM

    managed to fix it with a reinstall of the binaries.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy