Fpolicy who's responsible

Last post 07-08-2016, 10:09 AM by bio. 1 replies.
Sort Posts: Previous Next
  • Fpolicy who's responsible
    Posted: 07-08-2016, 9:40 AM

    Hello all,

    Current ver 10 SP11

    Netapp Ontap 8.0.1 > 8.0.5

    commserv: win 2008R2

    I've recently upgraded my ontap to 8.0.5 and noticed the fpolicy didn't seem to be working like I've seen it in the past.  Usually when my commvault server is rebooted I've noticed a connection thats established on my ontap fpolicy when i monitored the logs.     At present nothing like that occurs.  I've also noticed that the Archiver vol where onepass is set no longer is creating stubs.   Not sure if its a related issue to my fpolicy not screening.      I'm at a loss, and not sure what steps to try next.  I've destroyed the exisisting fpolicy CVNDSM within ontap and recreated it (fpolicy create CVNDSM screen) in hopes of it starting, including rebooting my commserve.  At this point I'm assuming once ontap CVNSDM is created it waits for an answer from commserve or proxy that never arrives.   There are some prerequisites that need to be met regarding platform, time and dns, & compliant versions.  All have been met unless I've missed something.    I had the same issue some years back using an earlier version (v8) of simpana commvault and wasn't until I upgraded to v10 that the problem fixed itself. 

    I've also checked local firewall, but not actually sure what port or service name this works under.  Currently set to allow all.

    At this point I'm assuming fpolicy within netapp is just waiting for the response from my commserve

    I've looked within the commvault books only to find the same vague repetitive material.  Google has nothing. 

    any suggestions would greatly be appreciated.  Thanks

  • Re: Fpolicy who's responsible
    Posted: 07-08-2016, 10:09 AM

    After comparing and example registry found online I've noticed my registry at HKLM>Software>CommVault Systems>Galaxy>Instance001>WinFSDataMigrator

    GXHSM_FPOLICY_REGISTER_FILERNAME      Reg_SZ            netapp1.domain.local~

    Listed next to the hostname a tilde (~) was located at the end of the hostname.   I removed it and rebooted.   Fpolicy on my Netapps is now receiving request from my commserve.   Not sure how that character was placed there.  I've made no entries to this system well over a year. 

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy