logon to web search with domino account failed

Last post 08-16-2016, 5:16 AM by pba72. 1 replies.
Sort Posts: Previous Next
  • logon to web search with domino account failed
    Posted: 08-09-2016, 6:59 AM

    Hello 

    i cannot connect to websearch with domino account. In name servers there is my domino server, test with account and password to port 389 is OK.

    After logon to websearch - error login unsuccessful

    log:

                                                              CommServe:[]
    VM Name:[Instance001]
    Token File Location:[]
    use Token File :[0]
    use Token String :[0]
    use SessionFile :[0]
    Port Type:[0]
    CsClientName:[]]
    4156 db8 08/09 08:55:49 ### QSDKInitializeWithLoginFlag() - Registry nEnablePreInstallQCMD is not present and trying to talk to same CS. So setting enable pre install mode: [0]
    4156 db8 08/09 08:55:49 ### QSDKInitializeWithLoginFlag() - CommServer Host Name from Registry:[commvault.abc.cz]
    4156 db8 08/09 08:55:49 ### CommServer client Name:[commvault] from Registry
    4156 db8 08/09 08:55:49 ### QSDKInitializeWithLoginFlag() - Login with csClientName:[commvault]
    4156 db8 08/09 08:55:49 ### QSDKInitializeWithLoginFlag() - Without Using session file.First time login. So conenct to the server to login.
    4156 db8 08/09 08:55:49 ### AuthenticateDominoUser() - username [vladimir novak],dominodomain [abc.cz],dominoserver [domino.abc.cz]
    4156 db8 08/09 08:55:49 ### AuthenticateDominoUser() - user [vladimir novak/abc.cz]
    4156 db8 08/09 08:55:49 ### AuthenticateDominoUser() - successfully connected to server (domino.abc.cz) with port (389)
    4156 db8 08/09 08:55:49 ### AuthenticateDominoUser() - simple bind to server (domino.abc.cz) with user (vladimir novak/abc.cz) failed
    4156 5 08/09 08:55:49 ### ### DominoAuthenticator:DominoLogin --- Unable to login to domino server for User:[vladimir novak], HostName:[domino.abc.cz] and DomainName:[abc.cz]
    4156 5 08/09 08:55:49 ### ### _Login:DominoLogin --- Login to domino server failed.
  • Re: logon to web search with domino account failed
    Posted: 08-16-2016, 5:16 AM

    solved, is necessary to use right domino domain name

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy