Archiving on VNX5600 using OnePass for Celerra

Last post 12-07-2016, 4:11 PM by Mitesh. 4 replies.
Sort Posts: Previous Next
  • Archiving on VNX5600 using OnePass for Celerra
    Posted: 09-22-2016, 6:26 AM

    Hi Guys,

    Anyone out there got the above working? I'm having issues.

    Been through the setup guide v11 and all kind of went as per instructions. However I do not seem to be getting any stubs on the filestore. The correct files get backed up but seems the last part, stubbing does not happen :-/ When I check the job history it just says 0 Bytes for Stub data size. So I assume that means no stubs were created. Also checking the file store the icons do not change and the files report as the same size. If I click the file no recovery job is started on the cell. 

    Really need to get this up and running so any input would be very much apprecaited.

    Thanks in advance.

  • Re: Archiving on VNX5600 using OnePass for Celerra
    Posted: 09-27-2016, 7:32 AM

    Hi Pal,

    What DART version are you running on that VNX?

    Ref: System Requirements - OnePass for Celerra (File Server) - http://documentation.commvault.com/commvault/v11/article?p=system_requirements/onepass_celerra.htm

    Regards

    Jim

  • Re: Archiving on VNX5600 using OnePass for Celerra
    Posted: 09-27-2016, 1:32 PM

    Thanks Jim,

    Looks like I have got it sorted now. My error was when I setup a new NAS Client I had entered the IP address of the physical Data Mover NDMP interface, which worked fine if you are doing NDMP backups, which I was. I setup the NAS client again and this time gave it the FQDN of the CIF server I had setup on the VNX, it then prompted for me to enter details of an account to use. Then as soon as I ran an Archive job, bingo everything got stubbed out as expected :-)

    So my error/misinterpretation of the documentation.

    Thanks for showing an interest.

  • Re: Archiving on VNX5600 using OnePass for Celerra
    Posted: 09-28-2016, 2:18 AM

    Fantastic Laughing Thanks lots for thew update. Have a blessed weekend coming.

    Jim

  • Re: Archiving on VNX5600 using OnePass for Celerra
    Posted: 12-07-2016, 4:11 PM

    We have VNX5400 unified box .Can we use File Archival License (FAE) to backup and archieve CIFS content using the same link shared ? as its not responding to port 5058  as described in BOL.

    Is there anything i am missing ?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy