Restore Fails: Reason: OLDER ] -> Skipped

Last post 10-03-2016, 9:56 AM by MikkoSalmi. 0 replies.
Sort Posts: Previous Next
  • Restore Fails: Reason: OLDER ] -> Skipped
    Posted: 10-03-2016, 9:56 AM

    Hi,

    I have problem with one VSA file restore.

     

    As I tried to restore the file it comes with following error: Reason: OLDER ] -> Skipped.


    Could you please someone explain how that kind a files could be restored? I have tried with Out-place restore.

    I find following line from documentation: "Under some circumstances, the system may not restore/recover certain files because they are older versions of the same files already present in the files system; these files are appended with the word OLDER."

    I had tried restore from latest backup and that file is deleted after that.

     

    Regards,

     

    Mikko

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy