Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old

Last post 10-12-2016, 1:43 PM by vmatulis. 5 replies.
Sort Posts: Previous Next
  • Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-08-2016, 1:20 AM

    Support suggested to rename the old client, install new, transfer settings from V11 (old) to newly installed V10 - new.

  • Re: Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-09-2016, 9:59 AM

    have you tried cvpkgrm from client?

  • Re: Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-09-2016, 7:34 PM

    Yes i did. Cust support said once comcell knows about new client, downgrade cannot happen. So i renamed it, installed V10 copied settings from that renamed client.

  • Re: Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-11-2016, 4:08 PM

    Hi vmatulis,

    This process should work if you've renamed the v11 client and are reinstalling v10 with the old name. Be sure the renamed client also has the hostname changed as two clients cannot have the same hostname.

    However, Oracle 9i has not been supported since v8 so a v10 client may not work here and a v8 client is not supported in a v11 Commcell.

    Oracle themselves ended full support for 9i 9 years ago and extended support ended 6 years ago.

  • Re: Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-11-2016, 5:34 PM

    Sorry, I made a mistake... We do have deprecated support for Oracle 9i on v10: http://documentation.commvault.com/commvault/v10/article?p=system_requirements/deprecated.htm

    If it's not the hostname conflict I described above, I would recommend opening a new case for further investigation.

  • Re: Cannot downgrade client from V11 to V10 error 67109597 - solaris Oracle 9i too old
    Posted: 10-12-2016, 1:43 PM

    As i mentioned before, renaming worked just fine. Just wanted to make sure others do not get into this situation. All is good, running version 10 and 9 in some cases.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy