Urgent help please discovering database

Last post 11-22-2016, 11:30 AM by Sunny48. 4 replies.
Sort Posts: Previous Next
  • Urgent help please discovering database
    Posted: 11-16-2016, 8:36 AM

    Dear Commvault engineers !

    Using CV 11

     

    A client is on a separate network and there is filtering

    the client is behind the network 172.16.150.200.0/24

    commserve, media agent are on another networks but there is no filtering.

    They can communicate to each other without any problem

     

    I have installed the commvault agent on the sql client.

    On the firewall, i have created rules :

    commserve and MA network to 172.16.150.16 (sql client) network > 8403 tunnel port + 8500-8550 data ports

    172.16.150.16 sql client to commserve and MA network > 8403 tunnel port + 8500-8550 data

    I have created these rules on the commserve, media agent and the sql client.

    The client appears on the commcell console, i can view the instance, I have created a sublient, when I browse and try to discover, nothing appears.

     

    Any help will be appreciated.

    Thank you

  • Re: Urgent help please discovering database
    Posted: 11-16-2016, 10:19 AM

    do you have any other account that SQL need to authenticate. Also the tunnel port need to be 8404 I believe

  • Re: Urgent help please discovering database
    Posted: 11-16-2016, 10:42 AM

    The problem was resolved.

     

    the account used for sql service account is in error on the sql server we tried to backup

    it requires the SeTcbPrivilege permission. It was a domain account.

    We've used the local system account and now, i can discover the databases.

     

    can you confirm that the 8403 port for the tunneling is note recommanded ??

    Thank you

  • Re: Urgent help please discovering database
    Posted: 11-18-2016, 9:00 AM

    Thanks it worked. Also the tunnel port can be checked in the registry 

    Computer\HKEY_LOCAL_MACHINE\SOFTWARE\CommVault Systems\Galaxy\Instance001\Firewall

     

    check for the entry : nTUNNEL_PORT

     

    I think default tunnel port is 8404 but we can always customize it

  • Re: Urgent help please discovering database
    Posted: 11-22-2016, 11:30 AM

    if the issue is resolved, please mark it Resolved Wink

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy