Standalone Drive tape issue

Last post 12-21-2016, 4:10 AM by SysBack. 3 replies.
Sort Posts: Previous Next
  • Standalone Drive tape issue
    Posted: 12-16-2016, 5:41 AM

    Hi Everyone,

    I've got a Standalone drive, and several tape for my backup. I put a label on my tape, for example: 

    Tape 1 : 0001

    Tape 2 : 0002

    Tape 3 : 0003

    Tape 4 : 0004

    I made a first backup full on my first tape (0001) using my SP "Storage_Policy_A".

    The backup was made with success and I remove the tape "0001" from my drive.

    Next :

    I put Tape "0002" into the drive, and start an incremental backup with the same SP. The backup failed because the job want to use the same tape used for the first backup (Tape 0001). Same message for a full backup.

    Error code : Failed to mount media with barcode [Tape 0001] in library.

    Reason : Operating system could not find the device file specified. The device may be unreachable from the MediaAgent.


    How can I force simpana to use Tape 0002 for the next backup ?

     

    Thanks for your help.

  • Re: Standalone Drive tape issue
    Posted: 12-19-2016, 1:02 PM

    Hi.

    Did you add the Tape driver to the Storage Policy data path and configured the data path configuration to use alternate data path?

  • Re: Standalone Drive tape issue
    Posted: 12-21-2016, 4:09 AM

    Hi Shahahar R is not online. Last active: 12-21-2016, 3:25 AMShahahar,

    Thanks for your answer.

    I think I found the issue. when I look on the Windows Server Media Agent, the drive is not visible anymore.

    But, when I look on the Library properties, the Status is ready, but in fact no.

    BR.

     

  • Re: Standalone Drive tape issue
    Posted: 12-21-2016, 4:10 AM

    Hi Shahahar R is not online. Last active: 12-21-2016, 3:25 AMShahahar,

    Thanks for your answer.

    I think I found the issue. when I look on the Windows Server Media Agent, the drive is not visible anymore.

    But, when I look on the Library properties, the Status is ready, but in fact no.

    BR.

     

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy