vCenter 6.5 support?

Last post 03-20-2017, 2:42 PM by seabird. 19 replies.
Sort Posts: Previous Next
  • vCenter 6.5 support?
    Posted: 01-04-2017, 10:56 AM

    I feel like this should be easy to find but I'm not seeing it.  Just curious if the current SP of v11 supports the new vCenter 6.5.

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 11:02 AM

    Finally found it, but still uncertain:

    https://documentation.commvault.com/commvault/v11/article?p=system_requirements/vs_vmware.htm

    It says 6.0 Update 2 is the latest, but I'm still not certain as support could have been rolled into an update but the page wasn't updated yet.

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 11:27 AM
    • Aplynx is not online. Last active: 05-24-2017, 5:32 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Expert
    • Points 1,051

    6.5 is not officially supported in BOL as of yet. I believe Development is still addressing some outstanding issues. 

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 1:46 PM

    what service pack are you on? if you're on SP6 you have couple of options:

    1) If you're not using SAN based backups you can continue as is. Your backups should work.

    2) You can install manually VDDK 6.5. Then you can protect over SAN mode too

    3) We are preparing an update to support VDDK 6.5 which will be released site specific in few days. You can contact support next week.

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 2:12 PM

    Thanks.  I'm about to upgrade to SP6 (currently at SP5 and a handful of updates) but I'm not so stressed that I can't wait a few weeks or even a month for the official support.  So once the new VDDK is suported will it be automatically installed once I install the appropriate update or will it still need to be done manually afterward?

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 4:12 PM

    Jeff

     

    after installing SP6 you need to get that update and manually install it. else like i said after upgrading to SP6 you can manually install VDDK 6.5 that also works.

    I will post the link for the VDDK support update when it is available here,.

  • Re: vCenter 6.5 support?
    Posted: 01-04-2017, 4:16 PM
    Thanks! I'm good standing by until then. Any idea how long you think that update will take to get rolled into the default distro that are pulled down when updates are run from Commvault?
  • Re: vCenter 6.5 support?
    Posted: 01-05-2017, 11:02 AM

    I guess that will take sometime. May be that is in SP7. But I can surely update you when the sitespecific update available for general use.

  • Re: vCenter 6.5 support?
    Posted: 01-06-2017, 2:05 AM

    Out of curiosity will 6.5 ever be supported in v10?

  • Re: vCenter 6.5 support?
    Posted: 01-06-2017, 3:00 PM

    No it will not work

  • Re: vCenter 6.5 support?
    Posted: 01-10-2017, 2:07 PM

    Download and install this update on VSA machine.

    requirement: Setup should be V11 SP6

    https://cloud.commvault.com/webconsole/downloadcenter/packageDetails.do?packageId=4918&status=0&type=details

     

     

  • Re: vCenter 6.5 support?
    Posted: 01-11-2017, 9:32 AM

    Don't have a cloud account (and can't register because I don't have serial/reg code since all we've ever recived is the XML file for activating).  It's ok though we're not super stessed to upgrade to 6.5 immediately.  If you can just let me know the update number it is I'll just keep an eye out for when it shows up during our normal update cycle.

  • Re: vCenter 6.5 support?
    Posted: 01-12-2017, 10:56 AM

    Do you happen to know if Commvault still supports you if you choose not to upgrade to SP6. If  upgraded to SP6 can you roll back to 5?

  • Re: vCenter 6.5 support?
    Posted: 01-12-2017, 11:01 AM
    • Aplynx is not online. Last active: 05-24-2017, 5:32 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Expert
    • Points 1,051

    The prerequisite for the update is service pack 6. Were there to be an issue, Support would look to correct or escalate the issue to Development rather then role the service pack back. 

  • Re: vCenter 6.5 support?
    Posted: 01-12-2017, 11:04 AM

    Awesome, thank you for the information.

  • Re: vCenter 6.5 support?
    Posted: 02-09-2017, 11:40 AM
    • Aplynx is not online. Last active: 05-24-2017, 5:32 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Expert
    • Points 1,051

    Virtual Server Agent Support for VMware VDDK 6.5.0

    To install VMware VDDK 6.5.0 with Commvault Service Pack 6, download and install SP6-HotFix 489 (VDDK650). This option is available for users who are using VMware vSphere 6.5.

     

    http://documentation.commvault.com/commvault/v11/article?p=announcement/announcements.htm

     

  • Re: vCenter 6.5 support?
    Posted: 03-15-2017, 4:06 PM

    I am wondering if anyone has gotten this to work (hf 489) against vCenter 6.5. I've applied this hotfix over SP6 and no dice so far. I do have a ticket open on it but the vCenter admins obviously don't want to go back to the older version (which in our case is 5.5 since they skipped 6.0.x). I think there is some .NET or Visual Studio requirements possibly that this hf doesn't bring in. 

  • Re: vCenter 6.5 support?
    Posted: 03-16-2017, 11:23 AM

    It looks like SP7 was released yesterday and specifies vSphere 6.5 as supported. Might be worth installing it.

  • Re: vCenter 6.5 support?
    Posted: 03-16-2017, 3:47 PM

    With V11 Sp7,we package both VDDK 6.0.2 and VDDK 6.5.

     

    Please refer this link for more details:

    https://documentation.commvault.com/commvault/v11/article?p=products/vs_vmware/c_vmw_vddk_support.htm

     

    If you see issues even after Sp7, please escalate the case to commvault Support team. we will debug further and suggest.

     

    Thanks,

    Bhama


  • Re: vCenter 6.5 support?
    Posted: 03-20-2017, 2:42 PM

    Yeah, we got it to work but I guess there is a delay in support for the PowerCLI in that we cannot use tags at all anymore. Other than that (which in our case not having the tags functionality rather sucks), communication to/from vCenter works fine. We did have to repair the .Net framework though for it to work cleanly.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2017 Commvault | All Rights Reserved. | Legal | Privacy Policy