Linux Push Install not working

Last post 01-12-2017, 5:18 AM by MikkoSalmi. 3 replies.
Sort Posts: Previous Next
  • Linux Push Install not working
    Posted: 01-10-2017, 4:35 AM

    Hi everyone,

    I am trying to install a Linux client via the Commcell Console. The job is running, but when I open the job and look at client status the job is waiting -> to be attempted. I then looked at the logs and it appears that there are packages missing... I find it strange, because other Linux clients are working.

     

    I have the following in the software cache (all V11 SP5):

    Windows | WinX64 | linux-x86 | linux-x8664 | linux-s390 | hp-ia64 | linux-s390-31

     

    The client I am trying to install is running:

    OS: Linux 3.0.101-63-default | Platform: x86_64

     

    I just downloaded everything with Linux to the Software Cache, just to be sure, but didn't help. Does anyone have an idea? I haven't tried installing it locally, but I prefer installing via the Console.

     

    Greetings, Rick

  • Re: Linux Push Install not working
    Posted: 01-10-2017, 11:20 AM

    Can you please share distributesoftware.log? Also, can you confirm that the credentials provided are correct, we have a known issue where the job hangs if the credentials provided are incorrect. 

  • Re: Linux Push Install not working
    Posted: 01-11-2017, 2:11 AM

    Hi pveeramachaneni,

    See the distributesoftware.log. For security purposes I shared only the last piece, when the job starts for the client in question.

    The password is entered in correctly. We have tried it multiple times.

  • Re: Linux Push Install not working
    Posted: 01-12-2017, 5:18 AM

    Hi,

     

    Can you open SSH connection to the target server?


    Are you doing installation via proxy or with remote cache? Have you downloaded all the needed installation packet?

     

    20180 44d0  01/10 08:59:06 9689 [CheckWhetherDownloadNeeded]() - Cache doesn't have the required media for RelId [16], OSId [28]

    20180 44d0  01/10 08:59:06 9689 [ComputeRequiredRelAndOsList]() - Unable to get network host name of client Id [-1], use client name [client.tt.company.com] instead.

     

    - Mikko

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy