Discover issues with new Mailbox Pseudo Client

Last post 01-23-2017, 10:20 AM by tcottrell. 8 replies.
Sort Posts: Previous Next
  • Discover issues with new Mailbox Pseudo Client
    Posted: 01-18-2017, 6:02 PM

    Hi,

    I´ve started to configure a new Mail Archive environment today. I decided to use the new Pseudo Client configuration.

    Unfortunately, discovery is not working. There is n error message, the GUI simply don´t shows any mailboxes. 

    If I do the Discovery on the Proxy Client itself, the Mailboxes are all displayed and I´m able to archive them. The user I´m using for the Proxy Client and the Pseudo Client is the same. Also it´s a simply one DB Server Exchange environment.

    In the logs I can see the Discover DB .dat file is created correctly, I can even see the amount of Mailboxes in the CVMailDiscover log.

    Any other ideas what could went wrong? System is current patched with SP6 including latest Hotfixes.

     

    Regards,

    Florian 

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 8:44 AM

    Not able to reproduce this issue locally. Could you provide the cvmaildiscover log from the proxy and evmgrs log file from the commserve to see if anything else there stands out?  May need to open a support case here if we are unable to determine what is happening here.

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 9:00 AM

    I do not have a CVMailBackupCoordinator because I cannot run a backup.

    But I´ve attached you the CVMailDiscover.log

    I´ve also tried to move the Shared JobResults Folder to another system, gave full share permissions to everyone and full access on file system level. All no success.

     

    Regards,

    Florian

    Attachment: CVMailDiscover.zip
  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 9:17 AM

    Are you using the 'journal mailbox' container here?  Do you have any journal mailboxes configured in your environment?  Do mailboxes come back successfully if you use the user mailbox container?

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 9:45 AM

    I´m not using Journal Mailbox Discover, there is no Journal Mailbox configured in the environment. The Discover is started from User Mailbox "BackupSet"

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 9:58 AM

    Could you try changing the exchange server names in your exchange server list from FQDN to short name (srv-og-ex;svmu1fsex01 instead of the FQDN for both of them).

    Also I can see that an AD server was configured.  Are all the users in this domain or are they scattered into other domains? If there are other domains with mail configured users they should be defined here.  If the users are all in this same domain you can remove this setting.

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-19-2017, 10:16 AM

    I´ve adde the DC for troubleshooting, because it wasn´t working. Sometimes this helps....

    I´ve removed the FQDN and added the short name, but it is looking more bad than before. See current log attached.

    Attachment: CVMailDiscover.zip
  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-20-2017, 4:15 PM

    Unfortunately running out of ideas here. Would advise a support ticket here!

  • Re: Discover issues with new Mailbox Pseudo Client
    Posted: 01-23-2017, 10:20 AM

    Sorry one additional quick question.  You mentioned there is only one database here.  If you only include the exchange server in the exchange server list that the database is mounted on, does anything return?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy