tape server halted with internal error

Last post 04-08-2017, 5:43 AM by cvshiva. 0 replies.
Sort Posts: Previous Next
  • tape server halted with internal error
    Posted: 04-08-2017, 5:43 AM

    Hi,

    NAS subclient backup completing with one or more errors ,i checked the events and found error  Error Code: [39:149]
    Description: filer name: tape server halted with internal error.
    Source: MA, Process: NasBackup

    observed below in NasBackup.log.

    20744 44efe940 04/07 23:35:20 8667469 MOVER HALT with reason [NDMP_MOVER_HALT_INTERNAL_ERROR]
    20744 44efe940 04/07 23:35:20 8667469 Mover halted with an error.
    20744 44efe940 04/07 23:35:20 8667469 ndmp.cpp 1709 process_messages() returned error. Dequeueing my message without receiving response.
    20744 44efe940 04/07 23:35:20 8667469 ndmp_v4.cpp 2082 NDMP_DATA_GET_STATE: failed send
    20744 44efe940 04/07 23:35:20 8667469 Lost contact with NDMP DATA service; aborting.
    20744 44efe940 04/07 23:35:20 8667469 ndmp_v4.cpp 2470 NDMP_DATA_ABORT:
    20744 44efe940 04/07 23:35:20 8667469 NDMP ERROR[**Filer Name**] 0: SnapSure file system creation fails
    20744 44efe940 04/07 23:35:20 8667469 DATA HALT with reason [NDMP_DATA_HALT_ABORTED]
    20744 44efe940 04/07 23:35:20 8667469 aFileClose: Not calling DATA_GET_ENV. BackupStarted:[true] NRS:[false].
    20744 44efe940 04/07 23:35:20 8667469 aFileClose: Skipping close because archive file has no data.
    20744 44efe940 04/07 23:35:20 8667469 ndmp.cpp 1709 process_messages() returned error. Dequeueing my message without receiving response.
    20744 44efe940 04/07 23:35:20 8667469 ndmp_v4.cpp 2473 NDMP_DATA_ABORT: failed send
    20744 44efe940 04/07 23:35:20 8667469 DATA ABORT failed.
    20744 44efe940 04/07 23:35:20 8667469 failed to backup path [**/filesystem][**/filesystem]
    20744 44efe940 04/07 23:35:20 8667469 aFileClose: Not calling DATA_GET_ENV. BackupStarted:[true] NRS:[false].
    20744 44efe940 04/07 23:35:20 8667469 aFileClose: Skipping close because archive file has no data.
    20744 44efe940 04/07 23:35:20 8667469 End of backup - not cmmitting the entire index.

    i would request your inputs on how do i reslove this or what is the cause of this error.

    shiva.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2017 Commvault | All Rights Reserved. | Legal | Privacy Policy