iDataAgent Status

Last post 12-21-2010, 1:15 PM by Dannie. 4 replies.
Sort Posts: Previous Next
  • iDataAgent Status
    Posted: 12-16-2010, 6:08 PM

    Hi,

    How do I:

    1) Get the status of an iDataAgent from the client or Commserv console?

    2) Restart the iDataAgent?

    I am getting the error message "waiting for services on the client".

    The client is accessible via network.

  • Re: iDataAgent Status
    Posted: 12-16-2010, 6:56 PM
    • zzz is not online. Last active: 12-03-2015, 7:57 PM zzz
    • Top 50 Contributor
    • Joined on 07-06-2010
    • Adept
    • Points 261

    Right click the client and select "all tasks" and "Check Readiness". It should tell you the communication between CS and client.

    You have to logon to the client to start the services. Don't think you can do it from Console.

  • Re: iDataAgent Status
    Posted: 12-17-2010, 1:21 PM
    • Aplynx is not online. Last active: 06-26-2019, 4:45 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,633

    is the windows firewall on?

     

    can you telnet from the commserve to the client on 8400? cmd prompt --> telnet {client's host name} 8400

     

    is the client host name (client properties) resolvable from the commserve?

     

    is the commserve hostname resolvable from the client?

     

  • Re: iDataAgent Status
    Posted: 12-20-2010, 4:12 AM

    For a restart of the Commvault services, you could use the Service Control Manager.

    With it, you can stop and start services on remote servers.

    With the questions Liam asked, you should be able to troubleshoot your problem.

    Please check your DNS name resolving and firewall.

  • Re: iDataAgent Status
    Posted: 12-21-2010, 1:15 PM

    This is a option in Commvault 9, all taksk -> restart all services.

    Though, if the jobmanager says "waiting for services on client..." and you can't login on the machine using normal SSH / VNC, it probably isn't a Commvault issue, the machine probably just crashed.

    Use an IPMI interface to reboot it.


    If it jams, force it.
    If it breaks, it needed replacing anyway.
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy