Help solving Slow Backups in a Brand New Install

Last post 12-12-2017, 11:00 AM by HC1. 7 replies.
Sort Posts: Previous Next
  • Help solving Slow Backups in a Brand New Install
    Posted: 12-06-2017, 8:00 AM

    We are in process of migrating from EMC Networker/Data Domain combo to  Commvault 11 and are discovering all our Backups are taking atleast  2times of what they were in the old envoirnment.

     

    For eg. Full Exchange DB backup of around 800 GB was around 1 Hr on EMC and takes more than 2 Hrs on Commvault.

     

    Syntheic Full for a 2 TB Windows File Server backed up at Block Level was around 6Mins on EMC and is now 1:45hrs on Commvault.

    Commvault Support has not been of much help saying they dont know what EMC was doing but Commvault is Fuctioning properly.

     

     

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-06-2017, 10:57 AM

    Hello

    Sorry to hear about your slow backup issue. Can you please provide us with a ticket number you opened for the issue, we will review it ASAP and get back to you.

    Harish Chandra

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-06-2017, 11:02 AM

    Initially I thought only Exchange backups and Aux Copies were slow. So i opened up tickets for them

     

    Incident # 171130-612 and 171130-573

     

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-06-2017, 11:12 AM

    171206-377

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-06-2017, 11:32 AM

    Hi Shantanu

    We looked at 171130-573: Exchange backup Speed Issue and we see we can make some changes to help with the backup throughput.

    Can you please let us know who in the account team you work with, we can request for a webex session through them and look at all the issues live and make suggestions.

    Harish Chandra

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-07-2017, 9:49 AM

    Hi

    Can you please provide your account manager contact information? We would like to reach out via them and setup a webex meeting to look at your tickets and help remidiating them.

    Harish Chandra

  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-11-2017, 1:05 PM

    Garrett Cox

    Systems Engineering

    Commvault

    617.686.0123

     

    Mark Larochelle
    Account Executive SLED
    New England
    O: 508.339.6936
    C: 617.548.6234

    mlarochelle@commvault.com


  • Re: Help solving Slow Backups in a Brand New Install
    Posted: 12-12-2017, 11:00 AM

    Thanks. We are communicating via email directly with the account team in CC. You may close this thread and track the email for resolution.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2017 Commvault | All Rights Reserved. | Legal | Privacy Policy