cloud libary configuration service host is resetting itself to defaults

Last post 05-14-2018, 3:08 PM by sdffgfgfgwerg. 9 replies.
Sort Posts: Previous Next
  • cloud libary configuration service host is resetting itself to defaults
    Posted: 01-24-2018, 2:58 PM

    I am trying to configure a cloud library on a new V11 SP10+ CommCell and running into a new issue with the 'Service Host' resetting itself to the default setting. 

    This clould target is a NetApp Storage grid and as a result we have to set the type to Amazon s3.  I enter the correct service host, access key id, and secret access key and ok out.  When I check the path it resets itself to s3.amazonaws.com.

     

    I do not have a problem doing this on my old V11 SP9+ CommCell and cannot find any media management/additional settings that could cause or resolve this.

     

    Thank you.

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 01-25-2018, 12:38 PM

    Hi,

    Did you do it from admin console, commcell main GUI console or expert config tool? Thanks.

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 01-25-2018, 1:15 PM

    I tried a configuration using both the expert storage configuration as well as the GUI (right click on MA).  Both configuration resulted in the Service Host resetting itself to the default.

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 01-25-2018, 1:37 PM

    I suggust to open the ticket to CommVault, and let the customer support team to take a look. Thanks.

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 01-25-2018, 3:37 PM

    For anyone that may need this information:

     

    It appears that this is caused by using the JAVA GUI from desktop (in this case V11 SP9+).  Creating the library while RPD into the CommCell using the Console works fine.

    I am not sure if it is caused by trying to manage a V11 SP10+ CommCell from a V11 SP9+ Console window or by attempting to do this remotely.

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 01-25-2018, 3:44 PM

    Hi,

    The Java GUI SP level should sync up with CommServ, otherwise may cause the item mismatch. Thanks. 

  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 05-12-2018, 1:29 AM

    Hi,

     

    I'm trying to configure Netapp storage Grid as Cloud Library, Can you please tell me what should be the Service host name? I have tried with Grid host name + 18082 port, unfortunatly both didn't work!

    How you have configured it ?

     

    Regrds

    Salesh.C


    Regards
    Sam
  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 05-12-2018, 1:44 AM

    Hi,

     

    I'm trying to configure Netapp storage Grid as Cloud Library, Can you please tell me what should be the Service host name? I have tried with Grid host name + 18082 port, unfortunatly both didn't work!

    How you have configured it ?

     


    Regards
    Sam
  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 05-14-2018, 3:04 PM

    In order to connect to the storage grid we use [ip address of gateway]:8082 for the  service host.  If you are running V11SP9 or above make sure you add the following addidional setting for media agents connecting to the Storage Grid.

    nCloudServerCertificateNameCheck MediaAgent INTEGER 0 True This Object
  • Re: cloud libary configuration service host is resetting itself to defaults
    Posted: 05-14-2018, 3:08 PM

    easier to read:

    nCloudServerCertificateNameCheck      0        
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2018 Commvault | All Rights Reserved. | Legal | Privacy Policy