Failed to determine the version of the CommServe

Last post 07-16-2018, 8:24 PM by iConsultant. 1 replies.
Sort Posts: Previous Next
  • Failed to determine the version of the CommServe
    Posted: 07-16-2018, 3:34 PM

    Hi,

    Has anyone experienced before this error message:

    Error Code: [40:26]
    Description: Failed to determine the version of the CommServe.
    Source: -----------, Process: CVD

    Seems to happen with newly (succesfully) installed Clients in the backup phase.

    Update status (version) is Up To Date for all. Commvault 11 SP11+. Check Readiness is ok.

    Thanks.

  • Re: Failed to determine the version of the CommServe
    Posted: 07-16-2018, 8:24 PM

    Restarting services...

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy