client displays wrong version in CommCell console

Last post 09-20-2018, 1:24 PM by Liam. 3 replies.
Sort Posts: Previous Next
  • client displays wrong version in CommCell console
    Posted: 09-20-2018, 8:56 AM

    Good morning!  I recently completed upgrading all of my client machines to v11 agents, but I have a couple of machines that are still displaying v10 in the commcell console.  They are both Windows 2008R2 clients.  When I log in to the clients themselves, the CV Process Manager software is version 11, and the version displayed in the Control Panel is v11.  Is there a way to make the commcell pick up the new version, aside from deleting and reinstalling the software?  The backups are running perfectly fine, so it's not an issue with the agent software itself.

     

    Thanks!!

  • Re: client displays wrong version in CommCell console
    Posted: 09-20-2018, 9:26 AM

    Hi andi_c

    If the Process Manager on the Client is showing the correct version, then this could be a java or display issue on the GUI. 

    Could you please close the CommServe GUI then re-open and check the client version. 

    Give the above a try and see if the version display is resolved. 

    Thank you 

    Winston

  • Re: client displays wrong version in CommCell console
    Posted: 09-20-2018, 1:04 PM

    Thank you for the response -- unfortunately, it did not help.  I've also tried logging in to the commserve directly (RDP) and launching the console there - it still displays the wrong/old version in the console. I've also tried clearing out/deleting temp/cache files in the Java Control panel, which didn't help either.

  • Re: client displays wrong version in CommCell console
    Posted: 09-20-2018, 1:24 PM
    • Aplynx is not online. Last active: 06-14-2019, 1:57 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,621

    On the machine displaying the wrong version in the GUI, can you confirm what it states under the version located here: HKEY_LOCAL_MACHINE\Software\CommVault Systems\Galaxy\Instance<xxx>\

     

    In order to sync the version info correctly through the GUI you could try adding the following registry key to the client.

    UpdateFlags\bSendUpdateStatusToCS

    Value: 1

     

     

    http://documentation.commvault.com/additionalsetting/?q=bSendUpdateStatusToCS

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy