trying to install comvault (64 Bit)

Last post 01-20-2011, 11:48 AM by JWeir. 7 replies.
Sort Posts: Previous Next
  • trying to install comvault (64 Bit)
    Posted: 01-19-2011, 12:15 PM

    Hi ,

    I hope this is a simple question for you guys

    I am trying to install Commvault 64-bit onto a new server but keep getting the following error :

    The version of this file is not compatible with the version of windows you`re running. check your computers system information to see whether you need an x86 (32-bit) or (64-bit) version of the program, and then contact the software publisher.

    The server is

    windows server enterprise

    System

    processor :           Intel(R) Xenon(R) CPU X5660 @ 2.80GHz 2.79 GHz

    Memory (RAM):     32.0 GB

    System Type:        64-bit Operating System

     

    I must be missing something. Any ideas?

    Cheers 

     

  • Re: trying to install comvault (64 Bit)
    Posted: 01-19-2011, 12:23 PM

    Is it possible to get the GalaxyInstallerLog.txt from this location ?

    Windows 2008 location:

    C:\programdata\Commvault Systems\Galaxy\LogFiles

    Windows 2003 location:

    C:\Documents and Settings\All Users\Application Data\Commvault Systems\Galaxy\LogFiles

    If you can attach it to the thread we can possibly get some more info on the problem.


    Wearer of Many Hats
  • Re: trying to install comvault (64 Bit)
    Posted: 01-19-2011, 12:39 PM

    Good afternoon,

    What version of CommVault are you trying to install?  If you can provide the GalaxyInstaller log files that would be great.

     

    JW

  • Re: trying to install comvault (64 Bit)
    Posted: 01-20-2011, 4:38 AM

    Thank you for the reply guys, we are currently running version 7

    Ok so this is strange

    The Log file is seeing the machine as having a AMD processor!

    I ran that and it semmed to be running unitil i hit on this message

    Configuring Library (Library#) failed. Device (IBM ULT3580)-HH5) has not been supported. please call your vendors support hotline for assistance.

    Any Ideas?

    Thank you

     

  • Re: trying to install comvault (64 Bit)
    Posted: 01-20-2011, 5:25 AM

    The AMD reference is to the chip architecture.  Most 64-bit servers are based on the AMD (x64) architecture (as opposed to the Itanium architecture).

    If you can't run setup from the root directory of the DVD/ISO then run setup from the AMD folder and it should work.

    The second problem can be resolved by checking the Hardware Compatibility List for that particualr tape driven (http://services.commvault.com/hardware_compatibility_matrix.asp). 

    From what I can see, that particular drive is not supported in V7.0 on Windows 2008 R2.  Is that the OS you are running?

    7.0, 8.0 and 9.0 Windows 2003 32-bit 6.2.1.2
    7.0, 8.0 and 9.0 Windows 2003 x64 6.2.1.2
    7.0, 8.0 and 9.0 Windows 2008 32-bit 6.2.1.2
    8.0 and 9.0 Windows 2008 R2 6.2.1.2
    7.0, 8.0 and 9.0 Windows 2008 x64 6.2.1.2
  • Re: trying to install comvault (64 Bit)
    Posted: 01-20-2011, 9:17 AM

    Thanks for your help with this guys.

    Yes this is the OS we are running

    IS there any hot fix that we can run that adds the drive?  Or is there any other way round it?  Also is it supported in Version 8 or 9?

    Cheers

     

     

  • Re: trying to install comvault (64 Bit)
    Posted: 01-20-2011, 10:12 AM

    Rusty:

    Thanks for your help with this guys.

    Yes this is the OS we are running

    IS there any hot fix that we can run that adds the drive?  Or is there any other way round it?  Also is it supported in Version 8 or 9?

    Cheers

     

     

    If I am reading that log currectly, you are using half height LTO 5 drives.  We are using those drives with Commvault 8 and the latest service packs and hot fixes.

  • Re: trying to install comvault (64 Bit)
    Posted: 01-20-2011, 11:48 AM

    Yes this OS version is supported in version 8.0 Service Pack 5.  It is not supported in version 7.0.

     

    JW

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy