CommCell Console running but not visible

Last post 12-03-2018, 1:05 PM by Ali. 5 replies.
Sort Posts: Previous Next
  • CommCell Console running but not visible
    Posted: 11-30-2018, 10:46 AM

    We've recently started experiencing an issue on multiple machines where after the CommCell Console is launched, the SSO screen appears and seems to connect. The window then closes and the console never opens. The JAVAW process continues to run in the background. We've tried different JAVA versions, Java exclusions, turning off AV, all to no avail. This even happens on the server running the Commserve. Has anyone seen this before and/or have any suggestions?

    Thanks!

  • Re: CommCell Console running but not visible
    Posted: 11-30-2018, 3:54 PM

    Is it possible the window is just coming up off screen?  I experience that occasionally in my environment because I have two monitors.  If that's the case, you can right click on it, pull down Move then use the arrow keys to bring it back to the visible part of the screen, then hit enter to make it stop moving.  After you can get it to an area you can see it and click on it you can finish moving it to where you want it to be.  

  • Re: CommCell Console running but not visible
    Posted: 11-30-2018, 5:02 PM

    Sadly not. This is happening for all users, including on the commserve machine itself. Right now it appears some Win updates may be the culprit (based on timing) but we won't know until we roll them back and test again.

  • Re: CommCell Console running but not visible
    Posted: 12-03-2018, 12:19 PM
    • Ali is not online. Last active: 02-22-2019, 10:44 AM Ali
    • Top 10 Contributor
    • Joined on 08-05-2010

    Have you tried flushing the JAVA cache on the CS machine?

  • Re: CommCell Console running but not visible
    Posted: 12-03-2018, 12:54 PM

    We have cleared the Java cache on all locations. Even stranger is that this problem isn't affecting every person that tries it on the Commserve. I have a counterpart that can logon to the CommServe (or any other machine) and launch the commcell without issue. I login to the same machines and launch it, and it fails to appear. Even on machines that I've never logged onto before (to exclude profile issues) it does this (we don't have roaming profiles either). I have to assume it has something to do with my account within CommVault. I did try launching the .JAR from the command line to see more details and noticed a lot of Java errors....(this is just a sampling)

     

    UIDefaults.getUI() failed: no ComponentUI class for: javax.swing.JPopupMenu$Sepa
    rator[,0,0,0x0,invalid,alignmentX=0.0,alignmentY=0.0,border=,flags=0,maximumSize
    =,minimumSize=,preferredSize=,orientation=HORIZONTAL]
    java.lang.Error
            at javax.swing.UIDefaults.getUIError(Unknown Source)
            at javax.swing.MultiUIDefaults.getUIError(Unknown Source)
            at javax.swing.UIDefaults.getUI(Unknown Source)
            at javax.swing.UIManager.getUI(Unknown Source)
            at javax.swing.JSeparator.updateUI(Unknown Source)
            at javax.swing.JSeparator.<init>(Unknown Source)
            at javax.swing.JPopupMenu$Separator.<init>(Unknown Source)
            at javax.swing.JPopupMenu.addSeparator(Unknown Source)
            at javax.swing.JMenu.addSeparator(Unknown Source)
            at commvault.menu.MainMenuBar.init(Unknown Source)
            at commvault.menu.MainMenuBar.<init>(Unknown Source)
            at commvault.menu.MainMenuBar.instance(Unknown Source)
            at commvault.menu.MainMenuBar.instance(Unknown Source)
            at commvault.frame.BaseFrame$LoadDocuments.doInBackground(Unknown Source
    )

  • Re: CommCell Console running but not visible
    Posted: 12-03-2018, 1:05 PM
    • Ali is not online. Last active: 02-22-2019, 10:44 AM Ali
    • Top 10 Contributor
    • Joined on 08-05-2010

    What if you make a new test account does that work?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy