Domino 10

Last post 12-06-2018, 12:29 PM by Jos1982_NL. 10 replies.
Sort Posts: Previous Next
  • Domino 10
    Posted: 12-06-2018, 10:07 AM

    Hi!

    Does anyone know when Domino 10 backup is supported. I can install the Agent but it doest not show in the Client.

    Greetings

  • Re: Domino 10
    Posted: 12-06-2018, 10:45 AM

    Not sure about Domino 10, but if the agent installs and does not show my guess is that you either:

    • have to refresh the gui, exit and re-open the gui and see if the agent appears, or
    • have a problem connecting to the commserve to publish the client/agent information, check the install log on the client. If there is a publishing issue you should be able to identify this in this log file.

    Jos Meijer
    Senior Technical Consultant
  • Re: Domino 10
    Posted: 12-06-2018, 10:47 AM
    The File System Agent works fine. There is no connection Problem. I restarted the GUI and the Services.
  • Re: Domino 10
    Posted: 12-06-2018, 10:49 AM

    Fact still remains that the agent information is not being published, can you check the install log or upload the install log to this thread?

    Let me also check if there are other dependencies, which agent are we specifically talking about?
    Database, document or mailbox agent?


    Jos Meijer
    Senior Technical Consultant
  • Re: Domino 10
    Posted: 12-06-2018, 10:53 AM

    here it is.

    Attachment: install.zip
  • Re: Domino 10
    Posted: 12-06-2018, 10:54 AM

    Checking it now


    Jos Meijer
    Senior Technical Consultant
  • Re: Domino 10
    Posted: 12-06-2018, 11:03 AM

    Ok so we are talking about the Domino Database package.

    Logs indeed show that registration with the commserve has been succesful for the Domino DB package.

    Will check if there is an indication on what's wrong here, will get back to you asap


    Jos Meijer
    Senior Technical Consultant
  • Re: Domino 10
    Posted: 12-06-2018, 11:14 AM

    In my opinion it doesnot find the domino instance:

    25630 140020682385216 12/06 15:25:54 132545 Domino agent Type =DB agentTypeInstances = {}

    Domino 10 is not officially supported so i was not wandering very much ;-)

     

  • Re: Domino 10
    Posted: 12-06-2018, 11:16 AM

    i will reinstall it and input the partition names and dirs so that he does not have to find it himselfe.

    i will give you feedback

  • Re: Domino 10
    Posted: 12-06-2018, 11:26 AM

    Okay. it worked now.

    You had to enter the directories. 

    As always: subpar error reporting from commvault. (= no error reporting)

     

    Tanks and greetings

  • Re: Domino 10
    Posted: 12-06-2018, 12:29 PM

    Good to hear that you found the issue :)


    Jos Meijer
    Senior Technical Consultant
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2018 Commvault | All Rights Reserved. | Legal | Privacy Policy