Index Failure Browse failure

Last post 04-10-2019, 3:51 PM by pereirath. 4 replies.
Sort Posts: Previous Next
  • Index Failure Browse failure
    Posted: 04-02-2019, 8:57 AM

    So I started to have the errors for one particular oracle client. Log cuts from the Browser.log and ob results. 

    Anyone see this before?

    	Line 820: 22928 1   04/01 15:30:38 6235057 JOBRESCACHEDIR: Galaxy 6.1-style Index Cache is not supported. Any index located in the cache sub-folder [/opt/commvault/iDataAgent/jobResults/2] will be treat as 'not present'.
    Line 820: 22928 1 04/01 15:30:38 6235057 JOBRESCACHEDIR: Galaxy 6.1-style Index Cache is not supported. Any index located in the cache sub-folder [/opt/commvault/iDataAgent/jobResults/2] will be treat as 'not present'.
    Line 832: 22928 1 04/01 15:30:38 6235057 useArchiveBit = 0 Index OverRide Flag = 1 SkipMounts = false
    Line 863: 22928 1 04/01 15:31:32 6235057 JobInfoIndexReaderPrivate::loadContainer(285) - Index Path [/JOBINFO/JOB_6208319/OraImageCopyInfo/OracleImageCopy]
    Line 866: 22928 1 04/01 15:31:35 6235057 IDXBROWSECL Retrying Browse after [30] secs as Index is temporarily unavailable. Received response [<?xml version="1.0" encoding="UTF-8" standalone="no" ?><databrowse_BrowseResponse respType="3" workerId="c0bdbd3e4aaa89f8c3e93f243ff6ebbd"><session sessionId="1554150691-4878"/><messages errorCode="10" errorMessage="Index is not up to date, update is initiated. Please try after few minutes."/></databrowse_BrowseResponse>]

    &&&&&&&&&&&&&&&&&&&&&&&&& 

    Line 873: 22928 1   04/01 15:33:39 6235057 JobInfoIndexReaderPrivate::containerForPath(183) - failed to load container 'OraImageCopyInfo/OracleImageCopy' from index, error=0x8007065B:{JobInfoIndexReaderPrivate::loadContainer(302)/W32.1627.(Unknown error)-c0bdbd3e4aaa89f8c3e93f243ff6ebbd:Failed to get items from index. IdxBrowseClient::Browse failed. BrowseRet=-1}

    Line 873: 22928 1   04/01 15:33:39 6235057 JobInfoIndexReaderPrivate::containerForPath(183) - failed to load container 'OraImageCopyInfo/OracleImageCopy' from index, error=0x8007065B:{JobInfoIndexReaderPrivate::loadContainer(302)/W32.1627.(Unknown error)-c0bdbd3e4aaa89f8c3e93f243ff6ebbd:Failed to get items from index. IdxBrowseClient::Browse failed. BrowseRet=-1}

    Line 924: 22928 1   04/01 15:35:51 6235057 NetMessage::verifyResponseHeader() - Error Code [655362] returned - [Error decrypting password].

    Line 924: 22928 1   04/01 15:35:51 6235057 NetMessage::verifyResponseHeader() - Error Code [655362] returned - [Error decrypting password].

    Line 925: 22928 1   04/01 15:35:51 6235057 ClientInterfaceNet::lookup() - Error decrypting password

     

    Wondering what this means;

    "Index is not up to date, update is initiated. Please try after few minutes"

    Thanks

  • Re: Index Failure Browse failure
    Posted: 04-08-2019, 12:40 PM

    Are you on SP 14? There is a fix for this issue in SP14:

    "Browse and restore may fail because of an index playback failure."

    http://documentation.commvault.com/commvault/v11_sp15/article?p=105095.htm

     

  • Re: Index Failure Browse failure
    Posted: 04-08-2019, 12:45 PM

    Thanks for your response. Running the latest hotfix pack for SP14 and still facing the issue. The backups are running index restore from 2017. 

  • Re: Index Failure Browse failure
    Posted: 04-08-2019, 6:49 PM

    Can you escalate this issue? Please add a note to send the escalation to me "Pavan Bedadala" directly. We can surely check the root cause and assist you with a solution. 

  • Re: Index Failure Browse failure
    Posted: 04-10-2019, 3:51 PM

    Pavan Bedadala:

    Can you escalate this issue? Please add a note to send the escalation to me "Pavan Bedadala" directly. We can surely check the root cause and assist you with a solution. 

     

    Supporting is working on it. Thank you

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy