Sync Software Cache

Last post 05-09-2019, 2:36 AM by rba76. 3 replies.
Sort Posts: Previous Next
  • Sync Software Cache
    Posted: 04-09-2019, 12:50 PM

    Hello guys,

    I'm trying to sync my software on one of my proxies of my network and i'm getting pending status always.

    Error Code: [68:74]
    Description: Sync failed for software cache(s) [**PROXY**].
    Source: **COMMSERVE**, Process: DownloadSoftware     

    I already tryed delete content of software cache and sync; switch software cache location and add one additional key nAllowReducedUpdates to value 1.

    On the logs i get this:

    1419560 [receiveXMLMessage] Failed to receive message 0. Error:0x80070102:{CCvNetwork::ReceiveXMLMessage(3856)} + {CCvNetwork::CheckIfDataAvailable(5087)/** RemoteHost:**COMMSERVE RemoteClient:**COMMSERVE** RemoteProcess:cvd.exe RemoteProcessId:5672 RemoteThreadId:5f7c RemoteService: RemotePort:Type=Socket. IPv4 port=8400, IPv6 port=8400 RemoteIP:**IP**} + {CCvNetwork::CheckDataWaiting(5757)} + {CSessionConnectionSocket::CheckDataWaiting(654)/W32.258.(The wait operation timed out.)-Timed out}
    1419560 [messageOperationsXML] Failed to receive XML message
    1419560 [SendCacheRequest]() - Cache operation failed for client [**PROXY**]. Error code: [0]. Error: []
    1419560 [HandleSyncupReq]() - Error : Sync up failed 10.0 or later release updates [UA name: **PROXY**]
    1419560 [HandleSyncupReq]() - Error : Cache operation failed for 10.0 (or later) release. Not performing cache operation for older releases [UA name: **PROXY**]
    1419560 [HandleSyncupReq]() - Cache status will be BASELINE_UNKNOWN
     
    I appreciate your help.
    Kind Regards,
    marcosjsilva
     
  • Re: Sync Software Cache
    Posted: 05-08-2019, 2:15 AM

    Dear all, I have the same issue after I updated to SP15. Is there any solution?

  • Re: Sync Software Cache
    Posted: 05-08-2019, 4:56 AM

    Hello rba76,

    Try to delete the software cache on Commvault. Check if is any file locally on the folder of Cache and try to add it again.

    Kind Regards,

    marcosjsilva

  • Re: Sync Software Cache
    Posted: 05-09-2019, 2:36 AM

    Hello marcosjsilva, yes that worked. I deleted all contents from the source softwarecache and synchronized again. Thank you!

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy