Backups not progressing - Any Idea's?

Last post 04-20-2019, 10:28 AM by Wwong. 3 replies.
Sort Posts: Previous Next
  • Backups not progressing - Any Idea's?
    Posted: 04-15-2019, 10:03 PM
    OneDrive_For_Business backups seem to litter my event logs with Major events logged with the following:
    • The data transfer for the following jobs [16544] is not progressing. MediaAgent module is Waiting to receive data from the client.
    Job Logs seem to reveal the following <See attached>
    "PID has not recvd n/w msg in [X] secs."

    The backups also seem to stall or show no signs of progression, in some cases for over 24 hours.

    Any advice on how I can address this issue?
  • Re: Backups not progressing - Any Idea's?
    Posted: 04-17-2019, 4:50 PM

    Hi Steven0

    The errors that you have shared looks like it is a potential connectivity issue between the Client and the MediaAgent. 

    If you havent already done so, can you please setup a Network Route (One-way) between the Client and MediaAgent and re-run the job

    Regards

    Winston

  • Re: Backups not progressing - Any Idea's?
    Posted: 04-17-2019, 7:05 PM

    The backups eventually finish, but the performance isn't fantastic.

    I found an article on the following:

    https://documentation.commvault.com/commvault/v11_sp6/article?p=products/amazon/r_amzn_best_practices.htm 

    However I can already confirm that AWS bucket logging is going to another bucket.

  • Re: Backups not progressing - Any Idea's?
    Posted: 04-20-2019, 10:28 AM

    Hi Steve0

    From the sounds of it, although the Backup completed the speed is not up to expectation. 

    Since this is a AWS Cloud Bucket, have you tested the performance of the upload and download to the Cloud Bucket from the MediaAgent?

    You can use CloudTestTool, built into CommVault (http://documentation.commvault.com/commvault/v11/article?p=9234.htm) to test the performance to get a general baseline of the write/read throughput. 

    You can then use this information to configure and tweak your backups.

    Regards

    Winston  

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy