Getting error "User does not have permisison on given entity" when running qoperation cmd

Last post 04-25-2019, 3:28 PM by oalexis. 0 replies.
Sort Posts: Previous Next
  • Getting error "User does not have permisison on given entity" when running qoperation cmd
    Posted: 04-25-2019, 3:28 PM

    Hi,

    Trying to automate the creation of SQL Cluster clients via cmd line. I am able to create the client but when I go to set cluster properties via qoperation cmd i get error "User do not have permission on given entity"

    I can create the same object via GUI. I have also tried the God account. Both my account and God account are in the Master group.

    Any ideas?

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy