Login Screen Issue

Last post 06-18-2019, 11:40 AM by KRobnett. 12 replies.
Sort Posts: Previous Next
  • Login Screen Issue
    Posted: 06-05-2019, 10:07 AM

    How do I clear this entry?

    I tried logging in once and used an incorrect spelling and now it shows up every time I log in - annoying.

     

     

     

     

    I fixed it in the registry where I found the incorrect name but it still shows up when I log into the Commcell Console.


    Attachment: bad-login.jpg
  • Re: Login Screen Issue
    Posted: 06-05-2019, 10:58 AM

    Hi,

    You can clear this entry by removing the name from the below file.

    File Location:  C:\Users\username\.Commcell\CommcellList

    The give below are the steps.

    1) Open the above file named "CommcellList" using a notepad or any editor and then delete the line where this name is lying.

    2) Save the file after making the above change.

    3) Login again then verify the deleted name is appearing or not.

    Thanks,

    Anil.

     

     

  • Re: Login Screen Issue
    Posted: 06-05-2019, 11:32 AM

    This file only has the correct commcell name.

     

    It may have been cleared when I took the bad name out of the the registry setting.

     

    But when I try to log in it still shows the bad entry first, then the correct one second.

     

    I will reboot and try again as it may be cached. 

     

    I'll let you know.

     

    Thanks

  • Re: Login Screen Issue
    Posted: 06-05-2019, 11:55 AM

    I tried again after the reboot and it made no difference.

     

    The login screen still shows both the incorrect and correct entry below it.

     

    The file you mentioned only has the correct Commcell name.

     

    This must be stored somewhere else.

     

    Thanks

  • Re: Login Screen Issue
    Posted: 06-05-2019, 12:20 PM

    Hi,

     

    Which service pack you running. It should be  in the  C:\Users\username\.Commcell directory.

    If you are logging as admin user can you please check the C:\Users\Administrator\.Commcell directory also if not can you do a file seach for "CommcellList" .

    Thanks,

    Anil.



  • Re: Login Screen Issue
    Posted: 06-05-2019, 12:35 PM

    SP15 HPK9

     

    I'm logging as kris.robnett and the folder is c:\users\kris.robnett\.Commcell

     

    I actually renamed that file and when I logged in it put the bad entry in for me. "comcell01"

     

    I changed it to the right name and logged in.

     

    At that point the commcelllist file got recreated with the correct name only in it.

     

    It's getting it from somewhere else.  :-(

  • Re: Login Screen Issue
    Posted: 06-05-2019, 12:50 PM

    Hi,

    It is working now correct please confirm.

    It should be reading the file form the .Commcell directory of user folder only. 

    Thanks,

    Anil.



  • Re: Login Screen Issue
    Posted: 06-05-2019, 1:02 PM

    No, it is not working.

     

    It comes up with "comcell01" from somewhere.

     

    The c:\users\kris.robnett\.Commcell\commcelllist file has only the correct entry (bottom entry from my original screen shot).

     

  • Re: Login Screen Issue
    Posted: 06-06-2019, 11:42 AM

    Hi,

    Is it possible to take webx to look at the issue.

    Thanks,

    Anil.



  • Re: Login Screen Issue
    Posted: 06-06-2019, 11:53 AM
    • Aplynx is not online. Last active: 09-13-2019, 12:47 PM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,705

    At this point you'll probably want to oepn a ticket with Support. 

  • Re: Login Screen Issue
    Posted: 06-06-2019, 11:55 AM

    That was my next step after I did a little more digging on my own.

     

    It's very low priority at this point. Like I said before it's just an annoyance when I log in.

     

    Thanks guys!

     

    Kris Robnett

  • Re: Login Screen Issue
    Posted: 06-06-2019, 12:00 PM

    Hi,

     

    Ok.

    Thanks,

    Anil.

  • Re: Login Screen Issue
    Posted: 06-18-2019, 11:40 AM

    Okay I figured it out.

     

    Silly me, it's in the shortcut!

     

    "C:\Program Files\Commvault\ContentStore\jre\bin\javaw.exe" -jar cv.jar comcell01 8401 -oemid=1

     

     

    So once I corrected this in the shortcut, it comes up fine with the correct Commcell name.

     


The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy