Media in the Drive Already Assigned

Last post 06-12-2019, 10:52 AM by originaljamster. 3 replies.
Sort Posts: Previous Next
  • Media in the Drive Already Assigned
    Posted: 06-11-2019, 7:11 AM

    Hi,

    Having an issue with my Aux copy to tape where it has stopped and getting the following error:

    "Media in the drive is already assigned. Please replace media"

    Its an LTO7 tape and only 100GB has been used.  The tape is currently showing as assigned media (Active) so it looks ok.

    It's just the one storage policy that is being copied to tape so not sure why its not continuing.

    Any ideas what i can do?

    Thanks

  • Re: Media in the Drive Already Assigned
    Posted: 06-11-2019, 11:53 PM

    Hi Keith 

    Usually when you get the following error:

    "Media in the drive is already assigned. Please replace media"

    This could indicate another application (other then Commvault) is accessing the tape, that is why it is marked for reserved. 

    Otherwise as a temporary workaround, you can also restart the MediaAgent services and resume the Aux copy job. 

    Regards

    Winston 

  • Re: Media in the Drive Already Assigned
    Posted: 06-12-2019, 3:44 AM

    Tried restarting the services this morning but didnt resolve this issue.

    Thanks for the response.

  • Re: Media in the Drive Already Assigned
    Posted: 06-12-2019, 10:52 AM

    Hi Keith,

     

    Check the Aux Copy schedule to see if Start new media is set.

    1. In the CommCell Browser, right click the CommServe > View Schedules.
    2. Sort by Type
    3. Right click the Aux Copy schedule > Edit
    4. Highlight the Schedule Name, click Edit.
    5. On General tab, verify if Start New Media is set.
    6. If so, un-check it.
    7. Click OK and OK again.
    Thanks,
    Jamie
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy