Command Center Feedback: unable to resolve SMTP Host

Last post 08-29-2019, 5:14 PM by efg. 3 replies.
Sort Posts: Previous Next
  • Command Center Feedback: unable to resolve SMTP Host
    Posted: 08-28-2019, 3:00 PM

    If I trying to submit Feedback from the Command Center, I get this error:

    Unable to resolve the SMTP host. Check your SMTP server name

    Where is the setting for the SMTP server that this is using?  We are able to send alerts and reports via email, so I'm not sure why Feedback wouldn't be using the same mechanism.

    Thanks!

  • Re: Command Center Feedback: unable to resolve SMTP Host
    Posted: 08-28-2019, 3:51 PM
    • efg is not online. Last active: 12-06-2019, 8:50 AM efg
    • Top 10 Contributor
    • Joined on 02-02-2010
    • CommVault Tinton Falls NJ
    • Master
    • Points 1,687

    From Command Center menu (on left hand side) expand "Administration" then click on "CommCell"

    You should see an option for "Email Settings"

    Click "Edit" in the top right corner to update the SMTP server settings for your environment.  This should be configured to your corporate SMTP server or a mail server that is able to send email.
    In the "Edit" dialog is a "Test" button that will allow you to confirm it is able to send email to the address pointed to by your "User" account that you logged in with.  This will confirm that the connection to the SMTP server is working.

    Let us know if this helps


    Ernst F. Graeler
    Senior Engineer III
    Development
  • Re: Command Center Feedback: unable to resolve SMTP Host
    Posted: 08-28-2019, 4:31 PM

    Thanks, I had not seen those settings when I was looking for them earlier.  They were already correct and the Test is successful.  Still getting unble to resolve smtp host error on trying to send Feedback.  I can resolve the host locally and from the Comcell server. 

    FYI, I think this has been broken since we installed at SP13.  We are at SP15 now.  Just trying to work through some of the minor items on my list of things to get functional.

  • Re: Command Center Feedback: unable to resolve SMTP Host
    Posted: 08-29-2019, 5:14 PM
    • efg is not online. Last active: 12-06-2019, 8:50 AM efg
    • Top 10 Contributor
    • Joined on 02-02-2010
    • CommVault Tinton Falls NJ
    • Master
    • Points 1,687

    I would recommend opening a support ticket.  As far as I know it should use the SMTP host configured in the commserve settings.  Plus if the "test" is successful...


    Ernst F. Graeler
    Senior Engineer III
    Development
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy