Command Center 404 not found

Last post 09-04-2019, 1:02 PM by iConsultant. 7 replies.
Sort Posts: Previous Next
  • Command Center 404 not found
    Posted: 08-27-2019, 5:20 AM


    When trying to start the Command Center, we get the message: "We're sorry, but we could not find what you were looking for."

    This is a new installation.


    12056 3     08/27 11:13:56 ### ### dmConf::GetMongoConnectionString - Exception Message [A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified)]

    What could have gone wrong here?


  • Re: Command Center 404 not found
    Posted: 08-27-2019, 6:22 AM

    I often see SQL Server connection problems when doing a CommServe hardware refresh, but not usually on a new installation.  Are all the Services running?  Usualy a quick indication that there is an SQL Connection String related problem is if the Workflow Engine cannot start.

  • Re: Command Center 404 not found
    Posted: 08-27-2019, 7:10 AM

    Services are running. No problems with the Workflow Engine.

    An uninstall / reinstall didn't help.

  • Re: Command Center 404 not found
    Posted: 08-27-2019, 8:45 AM

    What URL are you hitting in the browser? 

    The URL should be: https://<HOST>/adminconsole 

    Also, can you check if this loads: https://<HOST >/webconsole?

  • Re: Command Center 404 not found
    Posted: 08-27-2019, 9:04 AM

    URL is correct, although with IP address (tried also with short name, server is not in domain).

    Webconsole gives the same error message.

  • Re: Command Center 404 not found
    Posted: 08-27-2019, 12:21 PM

    The SQL Server Agent (COMMVAULT) btw is stopped and the option to start it manually is greyed out.

  • Re: Command Center 404 not found
    Posted: 08-27-2019, 9:05 PM

    I believe I have seen something similar which came about when the SQL Management Tools (e.g. Management Studio) were not installed during the installation.

    The reason in my instance is that I believe someone unpacked the Media Kit and the user chose to ignore that the extracted path exceeded 255 characters, which resulted in being about six files short of what was needed for the install.  The core SQL Server services were installed, but the SQL Tools like SQL Management Studio were skipped.  In my instance I could not easily uninstall SQL Server because there were some core windows registry values missing.  The simplest solution was to reinstall the Operating System, but after a bit of persistence with the registry I was able to make sufficient changes in the windows registry to uninstall the SQL Server, then reinstall the extracted Media Kit from a shorter path.

  • Re: Command Center 404 not found
    Posted: 09-04-2019, 1:02 PM

    CV support changed the name of the CS in the IP adres in ODBC (Administrative Tools).

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy