Unable to Discover Database for SAP HANA Pseudo Client

Last post 10-01-2019, 2:01 AM by ElmerT. 1 replies.
Sort Posts: Previous Next
  • Unable to Discover Database for SAP HANA Pseudo Client
    Posted: 10-01-2019, 12:57 AM

    Hello,

    After upgrading to SP16 our SAP HANA backups are not working. When doing Discover Database an error is shown "XML error: please refer to logs for more details".

    Please advise how to resolve this.

    Thank you.

     

     

  • Re: Unable to Discover Database for SAP HANA Pseudo Client
    Posted: 10-01-2019, 2:01 AM

    Fixed by removing duplicates using removeDupCLientProp.sqle.

     

    Thank you.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy