Unable to upload log files

Last post 12-13-2019, 5:25 PM by Ken_H. 10 replies.
Sort Posts: Previous Next
  • Unable to upload log files
    Posted: 12-11-2019, 5:07 PM

    Hello everyone,

    I've recently run into a problem where I am unable to upload log files from my CommServer to CommVault.  The upload logs job runs normally until it gets to 95% complete then sits for hours and eventually dies.  The details of the job show:

    Failed to send report files to FTP site []

    I tried to generate the file to a local drive and upload it manually but the file came out to 21.5GB and at an upload speed of roughly 7.5Mbps, the upload should have taken 6.5 hours.  The problem is that the transfer process kept timing out and needed to be restarted.  While it resumed from where it left off, the constant interruptions meant that after 24 hours we hadn't even hit the 50% transfer complete mark. 

    In the end, CommVault support had a remote desktop session to my computer and we resolved the issue without the log upload.  Nonetheless I'm quite worried about the next problem I encounter so I thought I'd post this here:  Are there any other customers that got to the point that you were unable to upload logs to CommVault?  If so, did you figure out a way around this issue?

    Thanks in advance for any help.

    Ken

  • Re: Unable to upload log files
    Posted: 12-11-2019, 5:46 PM

    Hi Ken, is actually trying to upload using FTP or is it a display issue because Send Logs has been using HTTPS for a while now?

  • Re: Unable to upload log files
    Posted: 12-11-2019, 5:58 PM

    Good question, I don't know for certain. 

    When I created the file and tried to upload it manually I was using a https://drive.commvault.com URL provided by ComMVault.  I assume the job is also using https.

  • Re: Unable to upload log files
    Posted: 12-11-2019, 7:43 PM

    If you still have access to the CommServe, you can view the logs of the Admin Job type "Send Logs"

  • Re: Unable to upload log files
    Posted: 12-12-2019, 9:54 AM
    • Aplynx is not online. Last active: 01-23-2020, 9:16 AM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,785

    What SP\HF? The download software log on the CommServe should give you some indication of the error you are seeing. 

    https://ma.commvault.com/Article/Details/55337

    https://ma.commvault.com/Article/Details/53195

    Outside of that feel free to open a ticket and Support will get the issue resolved for you. 

     

  • Re: Unable to upload log files
    Posted: 12-12-2019, 11:21 AM

    Hello Anthony.Hodges,

    Interestingly, the Admin Job History shows the jobs as Completed with a checkmark in a green circle even though they failed.  There is nothing in the details of the job that show there was a problem.

  • Re: Unable to upload log files
    Posted: 12-12-2019, 11:24 AM

    Thanks for the reply Liam,

    The problem is not downloading patches.  The problem is uploading log files.

    Ken

  • Re: Unable to upload log files
    Posted: 12-12-2019, 11:30 AM
    • Aplynx is not online. Last active: 01-23-2020, 9:16 AM Liam
    • Top 10 Contributor
    • Joined on 05-04-2010
    • New Jersey
    • Master
    • Points 1,785

    Good point. There should be a sendlogs.log...i think. Or something very similar. 

    You could always open a support ticket and have a remote session to look into it. 

  • Re: Unable to upload log files
    Posted: 12-12-2019, 3:06 PM

    Hello Liam,

    You are correct, under the Logging tab of the Process Monitor there is indeed a sendLogFiles entry with a corresponding log file.  Unfortunately it doesn't show the error either. 

    *Sigh*  I was trying to not open up another support ticket as I've had over 30 so far this year.  I think I'll leave this to after Christmas as there's already so much going on this time of year.

    Thanks everyone for your feeback.

    Ken

  • Re: Unable to upload log files
    Posted: 12-13-2019, 4:55 PM

    Hi Ken,

     

    I understand you are busy with other tickets. For my education to see what's going on here, if you could send me the logfile called sendlogfiles.log from the commserver to bheemesh@commvault.com E-mail, I will check to see if there is any issue here.

     

    Thanks,

    Bheemesh

    Commvault Engineering

  • Re: Unable to upload log files
    Posted: 12-13-2019, 5:25 PM

    Hello Bheemesh,

    The log file has been sent directly to you as requested.

    Ken

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy