Azure VM Snapshots did not deleted

Last post 02-24-2020, 11:48 AM by StorageGuy007. 5 replies.
Sort Posts: Previous Next
  • Azure VM Snapshots did not deleted
    Posted: 02-19-2020, 5:53 AM

    Hi All,

     

    we make azure vsa backups and we have the problem that commvault did not delete the azure snapshots. We see at different times that Snapshots beginning with GXMD are still oresent in azure. This is an problem because the produce costs. 

    Do you know about this problem and may have an solution ? 

     

    Manually removeing the snaps help only for few days.

     

    thanks

  • Re: Azure VM Snapshots did not deleted
    Posted: 02-19-2020, 12:29 PM

    Hi Smithse,

    what service pack/hotfix pack are you on now?


    Gary Seibak
    Technical Account Manager - Commvault
  • Re: Azure VM Snapshots did not deleted
    Posted: 02-20-2020, 3:23 AM

    Hi,

     

    we are running V11SP17.20

  • Re: Azure VM Snapshots did not deleted
    Posted: 02-20-2020, 11:02 AM

    Can you increase the logging on CVMA.log to 3 and retry? Please post the log if possible.


    Gary Seibak
    Technical Account Manager - Commvault
  • Re: Azure VM Snapshots did not deleted
    Posted: 02-24-2020, 4:25 AM

    Hey gary,

     

    i had the debug level on 3 over the weekend. It is not possible to upload this log. Can you give me an hint for what i had to look ? 

  • Re: Azure VM Snapshots did not deleted
    Posted: 02-24-2020, 11:48 AM

    Hello,

    are you using multiple Azure subscriptions like in an MSP environment?

    in the log do you see anything like this "DeleteVMSnapshot Could not find ..."


    Gary Seibak
    Technical Account Manager - Commvault
The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy