Receiving Alerts regard Index State - Playback failed

Last post 02-19-2020, 12:36 PM by deb. 1 replies.
Sort Posts: Previous Next
  • Receiving Alerts regard Index State - Playback failed
    Posted: 02-19-2020, 10:35 AM

    Can't add version record for node [X] and parent [X] versionguid [X]
    path [\[System State]\....
      Components\System Protected Files\C\Windows\winsxs\...
      Components\Registry\.DEFAULT 2800
      Components\Performance Counter...
      Special Components\Offline Files\C\Windows...
    err [0xECCC03E9:{I2::FSView::AddVersion(1622)/ErrNo.1001.(Unknown error)
    -failed to add record in version table with rc [69] for nodeId [419601] parentId [419598] Version GUID[97866774fb64091f41e18948b1485dd2] }]
    (ErrNo.1001)
    -----------------------------------------------

    There are currently eleven itms that I have been alerted on over the past several days.  Most of them refer to jobs from last week (13th), but three of them are from the jobs on the 16th.  All reference files/items in the "\System State", and all of the jobs themselves report as having completed successfully.

    All of the jobs are stored on the same Media Agent, and all are associated to the same storage policy.

    Is this something I need to be concerned with, and is there some way to correct/fix the issue?  I have been getting these every morning since the 14th, with the odd exception of the 18th, where I received no alerts.

    On a possible related note.  The media agent in question had to be restarted without shutting down services late last week, about the same time of these alerts.  There were no jobs running as far as I can tell.  But the MA itself would not allow RDP access, and the local keyboard was not functioning.  But the Commserve never saw the MA go away, until the reboot.


  • Re: Receiving Alerts regard Index State - Playback failed
    Posted: 02-19-2020, 12:36 PM

    I opened a ticket on this.  Apparrently I cannot do a browser/restore on the affected clients for anything in the past week.  If I select a date prior to the 13th, I can apparrently browse.  At least so far.

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy