NETBIOS required to be enabled on Media Agent

Last post 07-08-2020, 12:36 AM by Wwong. 1 replies.
Sort Posts: Previous Next
  • NETBIOS required to be enabled on Media Agent
    Posted: 07-07-2020, 9:26 PM

    I have discovered that my Media Agent servers all have the Default NETBIOS set to Default, when running a security scan this is always highlighted and I am asked if it can be disabled.

    Does the Media Agents require the NETBIOS setting to remain active on the MA servers or can I safely disable it.

    Thanks



  • Re: NETBIOS required to be enabled on Media Agent
    Posted: 07-08-2020, 12:36 AM

    Hi TPStorage 

    As long as disabling NETBIOS does not have any impact to the network stack, it should be safe to disable this on the MediaAgent. 

    Regards

    Winston 

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy