The MediaAgent was unable to connect back to the client to receive the index data

Last post 05-13-2011, 1:08 PM by JWeir. 3 replies.
Sort Posts: Previous Next
  • The MediaAgent was unable to connect back to the client to receive the index data
    Posted: 05-13-2011, 11:10 AM

    I just migrated media agents for these clients. I manually moved the index cache and deleted the label file as mentioned in the commvault documentation. My Exchange Database backups run fine. The 32-bit mailbox backups will not run at all and error with : The MediaAgent was unable to connect back to the client to receive the index data.

    I know connectivity works, the DB's backup fine.

    Any ideas?

  • Re: The MediaAgent was unable to connect back to the client to receive the index data
    Posted: 05-13-2011, 12:41 PM

    CommVaulter,

    Is there either a FW between the Client and MediaAgent or running locally on the Client machine?  If Windows FW is turned on, disable it and run the Exchange MB backup once more.

     

    JW

  • Re: The MediaAgent was unable to connect back to the client to receive the index data
    Posted: 05-13-2011, 12:48 PM

    Windows Firewall is up but there are rules in place to allow traffic from both machines. The databases from the client are backing up fine. I dont believe that the firewall will differentiate between Mailbox and Database backups.

  • Re: The MediaAgent was unable to connect back to the client to receive the index data
    Posted: 05-13-2011, 1:08 PM

    CommVaulter,

    It would due to indexing being involved.  Can you run AddFWExclusions.bat once more and retry the backup?  If that still fails, can you temporarily disable Windows FW on the Client and retry the backup again?

    JW

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2020 Commvault | All Rights Reserved. | Legal | Privacy Policy