Search

You searched for the word(s):
< 1 second(s)
  • Re: Failed to delete client

    Hi Dennis..&nbsp; I've seen this also... I didn't get any indication of why either.&nbsp; My issue was that the CVLT Virtual Server Agent was listed in the Array Management. This was tied to a vCenter instance I was trying to delete. I had to delete this one first, and then I was able to delete virtual server client itself...&nbsp; Maybe the same ...
    Posted to Backup and Recovery (Forum) by Rubeck_DK on June 18, 2019

Control Panel

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy