Search

You searched for the word(s):
< 1 second(s)
  • Exchange 2016 On-Prem.Mailbox backup issue

    I have 1 system that is currently doing the mailbox backup for our on-prem exchange 2016.&nbsp; The OS of the system doing the backup is 2008r2, and is doing it with Outlook 2016.&nbsp;&nbsp; It works and has been working, I just need to have an updated OS doing it. I created a w2016 system with OUtlook 2013 sp1 (per commvault ...
    Posted to Backup and Recovery (Forum) by JohnFLi on June 20, 2019

Control Panel

The content of the forums, threads and posts reflects the thoughts and opinions of each author, and does not represent the thoughts, opinions, plans or strategies of Commvault Systems, Inc. ("Commvault") and Commvault undertakes no obligation to update, correct or modify any statements made in this forum. Any and all third party links, statements, comments, or feedback posted to, or otherwise provided by this forum, thread or post are not affiliated with, nor endorsed by, Commvault.
Commvault, Commvault and logo, the “CV” logo, Commvault Systems, Solving Forward, SIM, Singular Information Management, Simpana, Commvault Galaxy, Unified Data Management, QiNetix, Quick Recovery, QR, CommNet, GridStor, Vault Tracker, InnerVault, QuickSnap, QSnap, Recovery Director, CommServe, CommCell, SnapProtect, ROMS, and CommValue, are trademarks or registered trademarks of Commvault Systems, Inc. All other third party brands, products, service names, trademarks, or registered service marks are the property of and used to identify the products or services of their respective owners. All specifications are subject to change without notice.
Close
Copyright © 2019 Commvault | All Rights Reserved. | Legal | Privacy Policy